IE Browser Problem



Allen
07-09-2005, 11:27 PM
I am not getting full pages to any links. No background pictures ie; the
sign in to newsgroups is partially there. Did I simply turn off an IE feature
or what ? This is IE 6.0 on a new system. Thank You for any help.

Allen
07-09-2005, 11:27 PM
The buttons are not displaying correctly on any pages would be a better
example of this problem. Some one please answer this post. I suspect it is
a simple issue, just haven't figured it out yet. Thanks

"Allen" wrote:

> I am not getting full pages to any links. No background pictures ie; the
> sign in to newsgroups is partially there. Did I simply turn off an IE feature
> or what ? This is IE 6.0 on a new system. Thank You for any help.

Rick \Nutcase\ Rogers
07-09-2005, 11:28 PM
Hi,

Try clearing the Temporary Internet Files. Control Panel/Internet
Options/General tab, click "delete files".

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"Allen" <Allen@discussions.microsoft.com> wrote in message
news:0FB4F8BE-AFDC-4885-A425-6ABE50E634FB@microsoft.com...
>I am not getting full pages to any links. No background pictures ie; the
> sign in to newsgroups is partially there. Did I simply turn off an IE
> feature
> or what ? This is IE 6.0 on a new system. Thank You for any help.

T. Waters
07-09-2005, 11:28 PM
Allen wrote:
> The buttons are not displaying correctly on any pages would be a
> better example of this problem. Some one please answer this post. I
> suspect it is a simple issue, just haven't figured it out yet. Thanks
>
> "Allen" wrote:
>
>> I am not getting full pages to any links. No background pictures
>> ie; the sign in to newsgroups is partially there. Did I simply turn
>> off an IE feature or what ? This is IE 6.0 on a new system. Thank
>> You for any help.

I am unsure of whether this relates to your situation, but check this:
Control Panel - Internet Options - Advanced tab
See that this item is ticked:
"Enable visual styles on buttons and controls in web pages"
Apply and OK.

Allen
07-09-2005, 11:28 PM
Thank you T. W. and R. N. R. It was under Multimedia in advanced options of
Int. Options, show pictures was unchecked.

"Rick "Nutcase" Rogers" wrote:

> Hi,
>
> Try clearing the Temporary Internet Files. Control Panel/Internet
> Options/General tab, click "delete files".
>
> --
> Best of Luck,
>
> Rick Rogers, aka "Nutcase" - Microsoft MVP
> http://mvp.support.microsoft.com/
> Associate Expert - WindowsXP Expert Zone
> www.microsoft.com/windowsxp/expertzone
> Windows help - www.rickrogers.org
>
> "Allen" <Allen@discussions.microsoft.com> wrote in message
> news:0FB4F8BE-AFDC-4885-A425-6ABE50E634FB@microsoft.com...
> >I am not getting full pages to any links. No background pictures ie; the
> > sign in to newsgroups is partially there. Did I simply turn off an IE
> > feature
> > or what ? This is IE 6.0 on a new system. Thank You for any help.
>
>
>


IE Browser Problem