About SONY DV-VCR



Fan
07-09-2005, 09:25 PM
I build a XPe image for realtime encoder. When I connect SONY DV with 1394
port. The system pop-up the Found New Hardware Wizard. I test in Windows XP
professional. I don't need to setup any driver. Can you tell me what the
components I loss? Thank you very much.

KM
07-09-2005, 09:25 PM
Fan,

You will find much details about the hardware driver installation in
\windows\setupapi.log file.
Clean up the file just before you attach the DV hardware and you will only
see the related entries in the log.

It is likely that you have not included the required driver(s). Either find
out the missing driver (use SetupApi.log info) or use TAP output.

KM

> I build a XPe image for realtime encoder. When I connect SONY DV with 1394
> port. The system pop-up the Found New Hardware Wizard. I test in Windows
> XP professional. I don't need to setup any driver. Can you tell me what
> the components I loss? Thank you very much.

Slobodan Brcin \(eMVP\)
07-09-2005, 09:25 PM
Jacob,

Found New Hardware Wizard is not a problem, question is whether your driver is installed correctly.
To prevent New Hard Wiz from showing rename newdev.dll or remove component from TD that comtain this file.

If your driver is not installed then please do following.
1. Pass FBA without your hardware connected.
2. delete setupapi.log
3. add your hardware.
4. analyze and send us here setupapi.log that will contain PnP install log for your hardware drivers.

Regards,
Slobodan







"Fan" <jacob.fan@msa.hinet.net> wrote in message news:ey6G364YFHA.228@TK2MSFTNGP12.phx.gbl...
> I build a XPe image for realtime encoder. When I connect SONY DV with 1394
> port. The system pop-up the Found New Hardware Wizard. I test in Windows XP
> professional. I don't need to setup any driver. Can you tell me what the
> components I loss? Thank you very much.
>
>


About SONY DV-VCR