scvhost error and mp3 error repost



Rick
07-10-2005, 12:27 AM
Thanks for the response Rick. I am sorry but I already tried that. found
nothing. full system scan with mcafee antivirus searching for heuristic and
virus like files...........nothing

Any further suggestions appreciated

Rick
----- Original Message -----
From: "Rick" <rickk@bright.net>
Newsgroups:
microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support
Sent: Sunday, May 08, 2005 2:00 AM
Subject: scvhost error and mp3 error repost


> Hi
>
> A client at the same time started to receive the svchost error and of
> course
> it shuts down. I had him try the shutdown -a to see if he can get me the
> exact error message and address, but he has not as yet.
>
> At the same time this started to occur, he found he could not d.l any mp3
> files as he could before. I had him run the usual battery of his (updated)
> Virus scan, adaware and a check for the msblaster and lasser error with
> nothing unusual found. I had him check his cpu usage and found it near 100
> %.
>
> He is running Windows XP home edition.sp2 . Everything else works fine. No
> new hardware or software recently installed. I still believe it some kind
> of
> virus or spyware, but cant seem to narrow it down
>
> Any thoughts or direction appreciated.
>
> Rick
>
>
>

Kelly
07-10-2005, 12:27 AM
http://support.microsoft.com/default.aspx?scid=kb;en-us;316434

that should help you narrow it down

"Rick" wrote:

> Thanks for the response Rick. I am sorry but I already tried that. found
> nothing. full system scan with mcafee antivirus searching for heuristic and
> virus like files...........nothing
>
> Any further suggestions appreciated
>
> Rick
> ----- Original Message -----
> From: "Rick" <rickk@bright.net>
> Newsgroups:
> microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support
> Sent: Sunday, May 08, 2005 2:00 AM
> Subject: scvhost error and mp3 error repost
>
>
> > Hi
> >
> > A client at the same time started to receive the svchost error and of
> > course
> > it shuts down. I had him try the shutdown -a to see if he can get me the
> > exact error message and address, but he has not as yet.
> >
> > At the same time this started to occur, he found he could not d.l any mp3
> > files as he could before. I had him run the usual battery of his (updated)
> > Virus scan, adaware and a check for the msblaster and lasser error with
> > nothing unusual found. I had him check his cpu usage and found it near 100
> > %.
> >
> > He is running Windows XP home edition.sp2 . Everything else works fine. No
> > new hardware or software recently installed. I still believe it some kind
> > of
> > virus or spyware, but cant seem to narrow it down
> >
> > Any thoughts or direction appreciated.
> >
> > Rick
> >
> >
> >
>
>
>

Ron Rector
07-10-2005, 12:27 AM
Apparently there is an update for fairly new HP printers that causes svchost
issues. Maybe check that out.

"Kelly" wrote:

> http://support.microsoft.com/default.aspx?scid=kb;en-us;316434
>
> that should help you narrow it down
>
> "Rick" wrote:
>
> > Thanks for the response Rick. I am sorry but I already tried that. found
> > nothing. full system scan with mcafee antivirus searching for heuristic and
> > virus like files...........nothing
> >
> > Any further suggestions appreciated
> >
> > Rick
> > ----- Original Message -----
> > From: "Rick" <rickk@bright.net>
> > Newsgroups:
> > microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_support
> > Sent: Sunday, May 08, 2005 2:00 AM
> > Subject: scvhost error and mp3 error repost
> >
> >
> > > Hi
> > >
> > > A client at the same time started to receive the svchost error and of
> > > course
> > > it shuts down. I had him try the shutdown -a to see if he can get me the
> > > exact error message and address, but he has not as yet.
> > >
> > > At the same time this started to occur, he found he could not d.l any mp3
> > > files as he could before. I had him run the usual battery of his (updated)
> > > Virus scan, adaware and a check for the msblaster and lasser error with
> > > nothing unusual found. I had him check his cpu usage and found it near 100
> > > %.
> > >
> > > He is running Windows XP home edition.sp2 . Everything else works fine. No
> > > new hardware or software recently installed. I still believe it some kind
> > > of
> > > virus or spyware, but cant seem to narrow it down
> > >
> > > Any thoughts or direction appreciated.
> > >
> > > Rick
> > >
> > >
> > >
> >
> >
> >

Ron C
07-10-2005, 12:28 AM
Check the spelling. Rick reported a "scvhost" error. There are usually
many instances of "svchost" running, and they're normal XP processes, but
"scvhost" -- note the "c" and "v" have swapped places -- could likely be
malware/spyware. A place to find out about the various processes is:
www.processlibrary.com which I believe is where I found out about the
svc-scv difference.

I'm not an expert, just a fairly competent user, and a few days ago out of
curiosity I was surfing for an explanation of what the legitimate svchosts
were doing. When I saw others in this thread either missing the c-v switch,
or perhaps assuming it was a typo,
I thought I should speak up.
~Ron

"Ron Rector" <RonRector@discussions.microsoft.com> wrote in message
news:2AB7940B-FFBE-446E-956C-F91A3E45CB27@microsoft.com...
> Apparently there is an update for fairly new HP printers that causes
svchost
> issues. Maybe check that out.
>
> "Kelly" wrote:
>
> > http://support.microsoft.com/default.aspx?scid=kb;en-us;316434
> >
> > that should help you narrow it down
> >
> > "Rick" wrote:
> >
> > > Thanks for the response Rick. I am sorry but I already tried that.
found
> > > nothing. full system scan with mcafee antivirus searching for
heuristic and
> > > virus like files...........nothing
> > >
> > > Any further suggestions appreciated
> > >
> > > Rick
> > > ----- Original Message -----
> > > From: "Rick" <rickk@bright.net>
> > > Newsgroups:
> > >
microsoft.public.windowsxp.general,microsoft.public.windowsxp.help_and_suppo
rt
> > > Sent: Sunday, May 08, 2005 2:00 AM
> > > Subject: scvhost error and mp3 error repost
> > >
> > >
> > > > Hi
> > > >
> > > > A client at the same time started to receive the svchost error and
of
> > > > course
> > > > it shuts down. I had him try the shutdown -a to see if he can get me
the
> > > > exact error message and address, but he has not as yet.
> > > >
> > > > At the same time this started to occur, he found he could not d.l
any mp3
> > > > files as he could before. I had him run the usual battery of his
(updated)
> > > > Virus scan, adaware and a check for the msblaster and lasser error
with
> > > > nothing unusual found. I had him check his cpu usage and found it
near 100
> > > > %.
> > > >
> > > > He is running Windows XP home edition.sp2 . Everything else works
fine. No
> > > > new hardware or software recently installed. I still believe it some
kind
> > > > of
> > > > virus or spyware, but cant seem to narrow it down
> > > >
> > > > Any thoughts or direction appreciated.
> > > >
> > > > Rick
> > > >
> > > >
> > > >
> > >
> > >
> > >


scvhost error and mp3 error repost