Cant open .JPG from outlook without first saving to disk.



CJCoates
07-09-2005, 11:26 PM
Outlook 2003 makes me save .gif and .jpg files to disk instead of opening
them directly. I understand the security concerns that led to this.
That said, I still want to stop this from happening. Is there a way to make
it allow me open the .jpg files directly?
If not I will just downgrade to an earlier version of Outlook.

Thanks

ccoates

Roady [MVP]
07-09-2005, 11:26 PM
It doesn't force you to do this by default. What happens when you try? Do
you get any error message?

--
Robert Sparnaaij [MVP-Outlook]
www.howto-outlook.com

Tips of the month:
-FREE tool; QuickMail. Create new Outlook items anywhere from within Windows
-Properly back-up and restore your Outlook data

-----
"CJCoates" <cjcoates@chartermi.net> wrote in message
news:%23Y6DN%23$VFHA.1508@tk2msftngp13.phx.gbl...
Outlook 2003 makes me save .gif and .jpg files to disk instead of opening
them directly. I understand the security concerns that led to this.
That said, I still want to stop this from happening. Is there a way to make
it allow me open the .jpg files directly?
If not I will just downgrade to an earlier version of Outlook.

Thanks

ccoates

Lester Stiefel
07-09-2005, 11:26 PM
CJCoates wrote:
> Outlook 2003 makes me save .gif and .jpg files to disk instead of opening
> them directly. I understand the security concerns that led to this.
> That said, I still want to stop this from happening. Is there a way to make
> it allow me open the .jpg files directly?
> If not I will just downgrade to an earlier version of Outlook.
>
> Thanks
>
> ccoates
>
>
On the prefs box, from tools>options, one of the tabs has
an option to "prevent from opening attachments that could be
a virus". Remove that check, apply and ok. Close OL/OLE and
reopen.

--
Lester Stiefel
In Romans 1 there are qualities of Unregenerate man listed
which describe him in the last days.
Is your quality found on this list??

Roady [MVP]
07-09-2005, 11:26 PM
That is only true for Outlook Express. The question was about Outlook.

--
Robert Sparnaaij [MVP-Outlook]
www.howto-outlook.com

Tips of the month:
-FREE tool; QuickMail. Create new Outlook items anywhere from within Windows
-Properly back-up and restore your Outlook data

-----
"Lester Stiefel" <les7954@verizon.net> wrote in message
news:ayahe.1649$Iw1.1387@trnddc03...
CJCoates wrote:
> Outlook 2003 makes me save .gif and .jpg files to disk instead of opening
> them directly. I understand the security concerns that led to this.
> That said, I still want to stop this from happening. Is there a way to
> make
> it allow me open the .jpg files directly?
> If not I will just downgrade to an earlier version of Outlook.
>
> Thanks
>
> ccoates
>
>
On the prefs box, from tools>options, one of the tabs has
an option to "prevent from opening attachments that could be
a virus". Remove that check, apply and ok. Close OL/OLE and
reopen.

--
Lester Stiefel
In Romans 1 there are qualities of Unregenerate man listed
which describe him in the last days.
Is your quality found on this list??

CJCoates
07-09-2005, 11:28 PM
Roady

When I click on the .JPG, I get a popup box titled "Attachment Security
Warning" It says "This file may contain a virus that could be harmful to
your computer. You must save this file to disk before it can be opened. It
is important that you be certain that this file is safe before you open it"
After that there is a "Save to disk" button and a "Cancel" button. There is
no option to not save to disk and just open it.


Thanks
ccoates





"Roady [MVP]" <newsgroups_DELETE_@_DELETE_sparnaaij_NO_._SPAM_net> wrote in
message news:OXDOOGAWFHA.376@TK2MSFTNGP14.phx.gbl...
> It doesn't force you to do this by default. What happens when you try? Do
> you get any error message?
>
> --
> Robert Sparnaaij [MVP-Outlook]
> www.howto-outlook.com
>
> Tips of the month:
> -FREE tool; QuickMail. Create new Outlook items anywhere from within
> Windows
> -Properly back-up and restore your Outlook data
>
> -----
> "CJCoates" <cjcoates@chartermi.net> wrote in message
> news:%23Y6DN%23$VFHA.1508@tk2msftngp13.phx.gbl...
> Outlook 2003 makes me save .gif and .jpg files to disk instead of opening
> them directly. I understand the security concerns that led to this.
> That said, I still want to stop this from happening. Is there a way to
> make
> it allow me open the .jpg files directly?
> If not I will just downgrade to an earlier version of Outlook.
>
> Thanks
>
> ccoates
>
>
>

Roady [MVP]
07-09-2005, 11:31 PM
Make sure jpg isn't added to the Level1Remove registry key;
http://www.howto-outlook.com/faq/blockedattachments.htm

--
Robert Sparnaaij [MVP-Outlook]
www.howto-outlook.com

Tips of the month:
-FREE tool; QuickMail. Create new Outlook items anywhere from within Windows
-Properly back-up and restore your Outlook data

-----
"CJCoates" <cjcoates@chartermi.net> wrote in message
news:uvnsndOWFHA.2128@TK2MSFTNGP15.phx.gbl...
Roady

When I click on the .JPG, I get a popup box titled "Attachment Security
Warning" It says "This file may contain a virus that could be harmful to
your computer. You must save this file to disk before it can be opened. It
is important that you be certain that this file is safe before you open it"
After that there is a "Save to disk" button and a "Cancel" button. There is
no option to not save to disk and just open it.


Thanks
ccoates





"Roady [MVP]" <newsgroups_DELETE_@_DELETE_sparnaaij_NO_._SPAM_net> wrote in
message news:OXDOOGAWFHA.376@TK2MSFTNGP14.phx.gbl...
> It doesn't force you to do this by default. What happens when you try? Do
> you get any error message?
>
> --
> Robert Sparnaaij [MVP-Outlook]
> www.howto-outlook.com
>
> Tips of the month:
> -FREE tool; QuickMail. Create new Outlook items anywhere from within
> Windows
> -Properly back-up and restore your Outlook data
>
> -----
> "CJCoates" <cjcoates@chartermi.net> wrote in message
> news:%23Y6DN%23$VFHA.1508@tk2msftngp13.phx.gbl...
> Outlook 2003 makes me save .gif and .jpg files to disk instead of opening
> them directly. I understand the security concerns that led to this.
> That said, I still want to stop this from happening. Is there a way to
> make
> it allow me open the .jpg files directly?
> If not I will just downgrade to an earlier version of Outlook.
>
> Thanks
>
> ccoates
>
>
>


Cant open .JPG from outlook without first saving to disk.