Re: Cannot Copy file - Access denied



Phil Wright
07-10-2005, 12:24 AM
I'm amazed at how many posts about this problem I can find and yet there
appears to be no solutions. Invariably someone posts links to various KB
articles that only apply to WinXP Pro like turning off Simple File Sharing.
Ownership frequently gets the blame as well.

Like the original poster I have a shared folder with media files in it. I
have booted in safe mode and checked the ownership. I have forced ownership
on the folder and sub-folders/objects. I have used attrib and cacls. None
of these things has made a bit of difference. Some files can be copied
across the network and some can't. What works 100% is to copy the files to a
new location, delete the old ones and then copy the duplicates back.
Obviously this is a pretty crappy workaround when you are talking about
gigabytes of files.

Does no one at MS actually use WinXP Home in a network?

Sheesh.

Phil


"Wesley Vogel" wrote:

> Correct.
>
> [[Note You cannot turn off simple file sharing in Microsoft Windows XP Home
> Edition.]]
>
> How to disable simplified sharing and set permissions on a shared folder in
> Windows XP
> http://support.microsoft.com/default.aspx?scid=kb;en-us;307874
>
> --
> Hope this helps. Let us know.
>
> Wes
> MS-MVP Windows Shell/User
>
> In news:%23MPGo2BKFHA.2736@TK2MSFTNGP09.phx.gbl,
> Drew Leyda <Mint_aid@yahoo.com> hunted and pecked:
> >> For better control over permissions:
> >> - Open Explorer.
> >> - Tools -> Folder Options
> >> - View tab.
> >> - Scroll to the bottom.
> >> - Disable simple file sharing (so you get more options).
> > *******************************************************
> > This option does not exsists in my XP Home SP2 O.S.
> >
> > drew
>
>

Peter Foldes
07-10-2005, 12:24 AM
http://www.google.com/search?sourceid=navclient&ie=UTF-8&rls=GGLD,GGLD:2005-18,GGLD:en&q=Cannot+Copy+File

--
Peter

Please reply to newsgroup for the benefit of others.

"Phil Wright" <Phil Wright@discussions.microsoft.com> wrote in message
news:259CA86C-A20E-43FB-A832-8A0086F61613@microsoft.com...
> I'm amazed at how many posts about this problem I can find and yet there
> appears to be no solutions. Invariably someone posts links to various KB
> articles that only apply to WinXP Pro like turning off Simple File
Sharing.
> Ownership frequently gets the blame as well.
>
> Like the original poster I have a shared folder with media files in it. I
> have booted in safe mode and checked the ownership. I have forced
ownership
> on the folder and sub-folders/objects. I have used attrib and cacls.
None
> of these things has made a bit of difference. Some files can be copied
> across the network and some can't. What works 100% is to copy the files
to a
> new location, delete the old ones and then copy the duplicates back.
> Obviously this is a pretty crappy workaround when you are talking about
> gigabytes of files.
>
> Does no one at MS actually use WinXP Home in a network?
>
> Sheesh.
>
> Phil
>
>
> "Wesley Vogel" wrote:
>
> > Correct.
> >
> > [[Note You cannot turn off simple file sharing in Microsoft Windows XP
Home
> > Edition.]]
> >
> > How to disable simplified sharing and set permissions on a shared folder
in
> > Windows XP
> > http://support.microsoft.com/default.aspx?scid=kb;en-us;307874
> >
> > --
> > Hope this helps. Let us know.
> >
> > Wes
> > MS-MVP Windows Shell/User
> >
> > In news:%23MPGo2BKFHA.2736@TK2MSFTNGP09.phx.gbl,
> > Drew Leyda <Mint_aid@yahoo.com> hunted and pecked:
> > >> For better control over permissions:
> > >> - Open Explorer.
> > >> - Tools -> Folder Options
> > >> - View tab.
> > >> - Scroll to the bottom.
> > >> - Disable simple file sharing (so you get more options).
> > > *******************************************************
> > > This option does not exsists in my XP Home SP2 O.S.
> > >
> > > drew
> >
> >

Phil Wright
07-10-2005, 12:25 AM
Well there is an original suggestion - not.

Was there any particular result of that search that you thought would be
useful or you just trying to get your post count up for some reason?

Phil

"Peter Foldes" wrote:

> http://www.google.com/search?sourceid=navclient&ie=UTF-8&rls=GGLD,GGLD:2005-18,GGLD:en&q=Cannot+Copy+File
>
> --
> Peter
>
> Please reply to newsgroup for the benefit of others.
>
> "Phil Wright" <Phil Wright@discussions.microsoft.com> wrote in message
> news:259CA86C-A20E-43FB-A832-8A0086F61613@microsoft.com...
> > I'm amazed at how many posts about this problem I can find and yet there
> > appears to be no solutions. Invariably someone posts links to various KB
> > articles that only apply to WinXP Pro like turning off Simple File
> Sharing.
> > Ownership frequently gets the blame as well.
> >
> > Like the original poster I have a shared folder with media files in it. I
> > have booted in safe mode and checked the ownership. I have forced
> ownership
> > on the folder and sub-folders/objects. I have used attrib and cacls.
> None
> > of these things has made a bit of difference. Some files can be copied
> > across the network and some can't. What works 100% is to copy the files
> to a
> > new location, delete the old ones and then copy the duplicates back.
> > Obviously this is a pretty crappy workaround when you are talking about
> > gigabytes of files.
> >
> > Does no one at MS actually use WinXP Home in a network?
> >
> > Sheesh.
> >
> > Phil
> >
> >
> > "Wesley Vogel" wrote:
> >
> > > Correct.
> > >
> > > [[Note You cannot turn off simple file sharing in Microsoft Windows XP
> Home
> > > Edition.]]
> > >
> > > How to disable simplified sharing and set permissions on a shared folder
> in
> > > Windows XP
> > > http://support.microsoft.com/default.aspx?scid=kb;en-us;307874
> > >
> > > --
> > > Hope this helps. Let us know.
> > >
> > > Wes
> > > MS-MVP Windows Shell/User
> > >
> > > In news:%23MPGo2BKFHA.2736@TK2MSFTNGP09.phx.gbl,
> > > Drew Leyda <Mint_aid@yahoo.com> hunted and pecked:
> > > >> For better control over permissions:
> > > >> - Open Explorer.
> > > >> - Tools -> Folder Options
> > > >> - View tab.
> > > >> - Scroll to the bottom.
> > > >> - Disable simple file sharing (so you get more options).
> > > > *******************************************************
> > > > This option does not exsists in my XP Home SP2 O.S.
> > > >
> > > > drew
> > >
> > >
>
>
>


Re: Cannot Copy file - Access denied