Network Adapter Problems



Matt
07-09-2005, 11:24 PM
Hello,

I have a Network Adapter but I bought I new one. When I plugged in the new
one and installed the drivers, when I roll the mouse over the Local Area
Network 2 icon it says "Network Cable Unplugged". What should I do?
--
Mateusz Rajca

Doug Knox MS-MVP
07-09-2005, 11:24 PM
If both devices are physically installed, open Device Manager (right click My Computer, Properties, Hardware) and locate the old adapter. Right click the old adapter's entry and select Disabled.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"Matt" <Matt@discussions.microsoft.com> wrote in message news:C6839657-00E9-46DB-9F01-6FBC4B2B9100@microsoft.com...
> Hello,
>
> I have a Network Adapter but I bought I new one. When I plugged in the new
> one and installed the drivers, when I roll the mouse over the Local Area
> Network 2 icon it says "Network Cable Unplugged". What should I do?
> --
> Mateusz Rajca

Yves Leclerc
07-09-2005, 11:25 PM
Replace the network cable. It is afford to try another cable.


"Matt" <Matt@discussions.microsoft.com> wrote in message
news:C6839657-00E9-46DB-9F01-6FBC4B2B9100@microsoft.com...
> Hello,
>
> I have a Network Adapter but I bought I new one. When I plugged in the new
> one and installed the drivers, when I roll the mouse over the Local Area
> Network 2 icon it says "Network Cable Unplugged". What should I do?
> --
> Mateusz Rajca

bumtracks
07-09-2005, 11:26 PM
dont roll your mouse over the Network 2 Icon
until after you untick its 'Show Icons' in network properties.


"Matt" <Matt@discussions.microsoft.com> wrote in message
news:C6839657-00E9-46DB-9F01-6FBC4B2B9100@microsoft.com...
> Hello,
>
> I have a Network Adapter but I bought I new one. When I plugged in the new
> one and installed the drivers, when I roll the mouse over the Local Area
> Network 2 icon it says "Network Cable Unplugged". What should I do?
> --
> Mateusz Rajca


Network Adapter Problems