Internet Gateway Icon



barrowhill
07-09-2005, 11:24 PM
I used to have shown in the network connection and icon for the internet
gateway PC. This is now missing. How do I get it back ???

barrowhill
07-09-2005, 11:24 PM
I am connecting through another PC to get to the internet. I can connect
from the client through the host to the internet so ICS is working.

The host shows both gateway (internet) icon and home network icons in sys
tray. The client used to show both but now doesn't; only home network

What is the something(s) that will change the settings ??

"uggabugga" wrote:

> The icon will only appear if you are connecting to another PC to get to the
> Internet.
>
> If you are connecting through another PC, check to make sure that ICS
> (Internet Connection Sharing) is still on on the host PC. Sometimes you'll
> get hit by something that will change those settings.
>
> --
>
> That's just like my opinion, Man........
>
>
> "barrowhill" wrote:
>
> > I used to have shown in the network connection and icon for the internet
> > gateway PC. This is now missing. How do I get it back ???
> >
> >

uggabugga
07-09-2005, 11:24 PM
Spyware can be the problem. Have you checked for spyware using spybot or
ad-aware?

I use ICS and on my home network and I only get the icon on ME and 98
machines. My client XP machine does not show the icon. In the past, when I
had problems connecting the client, I just reran the ICS Wizard and that
usually fixes the problem.


"barrowhill" wrote:

> I am connecting through another PC to get to the internet. I can connect
> from the client through the host to the internet so ICS is working.
>
> The host shows both gateway (internet) icon and home network icons in sys
> tray. The client used to show both but now doesn't; only home network
>
> What is the something(s) that will change the settings ??
>
> "uggabugga" wrote:
>
> > The icon will only appear if you are connecting to another PC to get to the
> > Internet.
> >
> > If you are connecting through another PC, check to make sure that ICS
> > (Internet Connection Sharing) is still on on the host PC. Sometimes you'll
> > get hit by something that will change those settings.
> >
> > --
> >
> > That's just like my opinion, Man........
> >
> >
> > "barrowhill" wrote:
> >
> > > I used to have shown in the network connection and icon for the internet
> > > gateway PC. This is now missing. How do I get it back ???
> > >
> > >

uggabugga
07-09-2005, 11:24 PM
The icon will only appear if you are connecting to another PC to get to the
Internet.

If you are connecting through another PC, check to make sure that ICS
(Internet Connection Sharing) is still on on the host PC. Sometimes you'll
get hit by something that will change those settings.

--

That's just like my opinion, Man........


"barrowhill" wrote:

> I used to have shown in the network connection and icon for the internet
> gateway PC. This is now missing. How do I get it back ???
>
>

bumtracks
07-09-2005, 11:24 PM
Host computer has ICS gateway installed and enabled, it shares its Internet
connection with one or more clients.
Client machines do not have ICS gateway installed, they're networked to the
host, no gateway icon nor gateway connection showing.

"uggabugga" <uggabugga@discussions.microsoft.com> wrote in message
news:83B09531-7C5E-4512-A2B2-6802CA1EF8AF@microsoft.com...
> Spyware can be the problem. Have you checked for spyware using spybot or
> ad-aware?
>
> I use ICS and on my home network and I only get the icon on ME and 98
> machines. My client XP machine does not show the icon. In the past, when I
> had problems connecting the client, I just reran the ICS Wizard and that
> usually fixes the problem.
>
>
> "barrowhill" wrote:
>
>> I am connecting through another PC to get to the internet. I can connect
>> from the client through the host to the internet so ICS is working.
>>
>> The host shows both gateway (internet) icon and home network icons in sys
>> tray. The client used to show both but now doesn't; only home network
>>
>> What is the something(s) that will change the settings ??
>>
>> "uggabugga" wrote:
>>
>> > The icon will only appear if you are connecting to another PC to get to
>> > the
>> > Internet.
>> >
>> > If you are connecting through another PC, check to make sure that ICS
>> > (Internet Connection Sharing) is still on on the host PC. Sometimes
>> > you'll
>> > get hit by something that will change those settings.
>> >
>> > --
>> >
>> > That's just like my opinion, Man........
>> >
>> >
>> > "barrowhill" wrote:
>> >
>> > > I used to have shown in the network connection and icon for the
>> > > internet
>> > > gateway PC. This is now missing. How do I get it back ???
>> > >
>> > >


Internet Gateway Icon