Link Browser problem?



Titanl9
07-09-2005, 11:23 PM
Window XP... Recently, when clicking any link in an e-mail, a
"locate Link Browser" window opens prior to I.E. and going to
the link. This never happened before.

Can someone direct me to a solution so that locate link browser
window does NOT open before I.E.?

Thanks in advance
Ti

brianb
07-09-2005, 11:24 PM
This should do it.
http://support.microsoft.com/default.aspx?scid=kb;en-us;821692

"Titanl9" wrote:

> Window XP... Recently, when clicking any link in an e-mail, a
> "locate Link Browser" window opens prior to I.E. and going to
> the link. This never happened before.
>
> Can someone direct me to a solution so that locate link browser
> window does NOT open before I.E.?
>
> Thanks in advance
> Ti
>

Titanl9
07-09-2005, 11:24 PM
> This should do it.
> http://support.microsoft.com/default.aspx?scid=kb;en-us;8216
> 92
>
> "Titanl9" wrote:
>
>> Window XP, 1st Ed... Recently, when clicking any link in an
>> e-mail, a "locate Link Browser" window opens prior to
>> I.E. and going to the link. This never happened before.
>>
>> Can someone direct me to a solution so that locate link
>> browser window does NOT open before I.E.?
>>
>> Thanks in advance
>> Ti
>>

Appreciate the link, and it was informative. However, when I
followed the suggestion to fix issue, the DDE dialog box would
not stay uncheck, even after multiple attempts. :(

Ramesh, MS-MVP
07-09-2005, 11:24 PM
Open Internet Explorer, click Tools, Internet Options. In the Programs tab,
choose Reset Web Settings. Click OK, OK.

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Titanl9" <nospam@nospam.com> wrote in message
news:Xns965495A2EDD02TitanLnine@207.46.248.16...
>> This should do it.
>> http://support.microsoft.com/default.aspx?scid=kb;en-us;8216
>> 92
>>
>> "Titanl9" wrote:
>>
>>> Window XP, 1st Ed... Recently, when clicking any link in an
>>> e-mail, a "locate Link Browser" window opens prior to
>>> I.E. and going to the link. This never happened before.
>>>
>>> Can someone direct me to a solution so that locate link
>>> browser window does NOT open before I.E.?
>>>
>>> Thanks in advance
>>> Ti
>>>
>
> Appreciate the link, and it was informative. However, when I
> followed the suggestion to fix issue, the DDE dialog box would
> not stay uncheck, even after multiple attempts. :(

Vincent Xu
07-09-2005, 11:24 PM
Hi Titan

Thank you for posting here!

I notice that you have posted the same question in our
"microsoft.public.windows.inetexplorer.ie6.browser" newsgroup, to which I
have already responded. Please check my answer there, and if you need any
further assistance on this particular issue please reply to me in that
thread so I can follow up with you. In the future, please don't cross-post
the same question in multiple newsgroups. This will help our engineers
work on your question more efficiently. Your understanding and cooperation
is appreciated.

For your convenience, I have included my reply as follows:

------------------

Hi Titan,
Thank you for posting.
From your post, my understanding of this issue is: When you open a link
from an email, there will appear a "locate link browser". If this is not
correct, please feel free to let me know.
From your description, I am not sure that you open a link from Outlook or
from Outlook Express or other mail tools.
If this issue occurs in Outlook, base on my technology and research, it
should be caused by Outlook settings. In order to be best served, I suggest
that you should post your question to the newsgroup named
"microsoft.public.outlook.general". It will be more appropriate for your
question where you will get the most qualified pool of respondents. Thank
you for your understanding.

Thanks again for using Microsoft Newsgroups.

Have a nice day!


------------------

Thank you and have a nice day!



Best regards,

Vincent Xu
Microsoft Online Partner Support

Get Secure! - www.microsoft.com/security



=====================================================

When responding to posts, please "Reply to Group" via your newsreader so
that others may learn and benefit from your issue.

=====================================================

This posting is provided "AS IS" with no warranties, and confers no rights.


--------------------
| Subject: Link Browser problem?
| From: Titanl9 <nospam@nospam.com>
| Message-ID: <Xns9654741EFEA7BTitanLnine@207.46.248.16>
| User-Agent: Xnews/5.04.25
| X-No-Archive: yes
| Newsgroups: microsoft.public.windowsxp.general
| Date: Thu, 12 May 2005 11:24:54 -0700
| NNTP-Posting-Host: c-24-127-73-98.hsd1.ca.comcast.net 24.127.73.98
| Lines: 1
| Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP08.phx.gbl!TK2MSFTNGP14.phx.gbl
| Xref: TK2MSFTNGXA01.phx.gbl microsoft.public.windowsxp.general:386707
| X-Tomcat-NG: microsoft.public.windowsxp.general
|
| Window XP... Recently, when clicking any link in an e-mail, a
| "locate Link Browser" window opens prior to I.E. and going to
| the link. This never happened before.
|
| Can someone direct me to a solution so that locate link browser
| window does NOT open before I.E.?
|
| Thanks in advance
| Ti
|

Titanl9
07-09-2005, 11:25 PM
> Hi Titan
>
> Thank you for posting here!
>
> I notice that you have posted the same question in our
> "microsoft.public.windows.inetexplorer.ie6.browser"
> newsgroup, to which I have already responded. Please check
> my answer there, and if you need any further assistance on
> this particular issue please reply to me in that thread so
> I can follow up with you. In the future, please don't
> cross-post the same question in multiple newsgroups. This
> will help our engineers work on your question more
> efficiently. Your understanding and cooperation is
> appreciated.
>
> For your convenience, I have included my reply as follows:
>
> ------------------
>
> Hi Titan,
> Thank you for posting.
> From your post, my understanding of this issue is: When you
> open a link from an email, there will appear a "locate link
> browser". If this is not correct, please feel free to let
> me know. From your description, I am not sure that you open
> a link from Outlook or from Outlook Express or other mail
> tools. If this issue occurs in Outlook, base on my
> technology and research, it should be caused by Outlook
> settings. In order to be best served, I suggest that you
> should post your question to the newsgroup named
> "microsoft.public.outlook.general". It will be more
> appropriate for your question where you will get the most
> qualified pool of respondents. Thank you for your
> understanding.
>
> Thanks again for using Microsoft Newsgroups.
>
> Have a nice day!


Hi,
I appreciate your information and advice. What's annoying
from these news groups titles is posting under what appears as
the "logical" topic hasn't resulting in resourceful responses.
But,I will do as you advise.

Thanks,


Link Browser problem?