Annoying ALT Text pop-ups



Juggernaut
07-10-2005, 12:23 AM
Whenever I scroll over anything with my mouse, I get a little pop-up dialogue
box that explains what that button/field/link would do.

Please, how do I turn this off?

frankco
07-10-2005, 12:24 AM
Hi Juggernaut,

Try looking in the Accessibility Options in the control panel. On the
Keyboard tab there is a setting for "Show extra keyboard help in programs".
Is that checked? If so uncheck it.

frankco

"Juggernaut" wrote:

> Whenever I scroll over anything with my mouse, I get a little pop-up dialogue
> box that explains what that button/field/link would do.
>
> Please, how do I turn this off?

Juggernaut
07-10-2005, 12:24 AM
Yep, that's unchecked.

Also, in Folder Options, under View and then Advaced Settings--all the way
at the bottom there is an option called "Show pop-up description for folder
and desktop items."

I unchecked that and that didn't help either.

"frankco" wrote:

> Hi Juggernaut,
>
> Try looking in the Accessibility Options in the control panel. On the
> Keyboard tab there is a setting for "Show extra keyboard help in programs".
> Is that checked? If so uncheck it.
>
> frankco
>
> "Juggernaut" wrote:
>
> > Whenever I scroll over anything with my mouse, I get a little pop-up dialogue
> > box that explains what that button/field/link would do.
> >
> > Please, how do I turn this off?

T. Waters
07-10-2005, 12:24 AM
See this page below. Click on the Weekly Mailbag link.
http://www.pcmech.com/newsletter/viewissue.php?issueid=31&type=html

Juggernaut wrote:
> Yep, that's unchecked.
>
> Also, in Folder Options, under View and then Advaced Settings--all
> the way at the bottom there is an option called "Show pop-up
> description for folder and desktop items."
>
> I unchecked that and that didn't help either.
>
> "frankco" wrote:
>
>> Hi Juggernaut,
>>
>> Try looking in the Accessibility Options in the control panel. On the
>> Keyboard tab there is a setting for "Show extra keyboard help in
>> programs". Is that checked? If so uncheck it.
>>
>> frankco
>>
>> "Juggernaut" wrote:
>>
>>> Whenever I scroll over anything with my mouse, I get a little
>>> pop-up dialogue box that explains what that button/field/link would
>>> do.
>>>
>>> Please, how do I turn this off?


Annoying ALT Text pop-ups