Disabling Welcome screen - TweakUI not helping



Anne
07-10-2005, 12:23 AM
I know this subject comes up a lot in here, but my version has a twist!

I have two users on this XPHome machine, but the vast majority of the time
only use one, so want to disable the Welcome screen and log on automatically
as User1. I've downloaded TweakUI, and set User1 to log on automatically
at startup, but the fix is only temporary - after one or two reboots, the
system reverts to showing the Welcome screen.

Any suggestions on how to make the change permanent, short of deleting
User2?

TIA,
Anne..
--
Buy and sell your paperbacks at www.greenmetropolis.com.

Jason Green
07-10-2005, 12:23 AM
I found this in another post.

Click Start, Run and enter CONTROL USERPASSWORDS2

On the Users tab, highlight the account you want automatically logged on.

Uncheck the box, Users must enter a username and password..........

Click Apply.

In the next dialog, enter the password for the account you chose in step 2, if there is one. If not, leave it blank.

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.


"Anne" <anne_simpson1@hmail.com> wrote in message news:1115911873.85479.0@doris.uk.clara.net...
> I know this subject comes up a lot in here, but my version has a twist!
>
> I have two users on this XPHome machine, but the vast majority of the time
> only use one, so want to disable the Welcome screen and log on automatically
> as User1. I've downloaded TweakUI, and set User1 to log on automatically
> at startup, but the fix is only temporary - after one or two reboots, the
> system reverts to showing the Welcome screen.
>
> Any suggestions on how to make the change permanent, short of deleting
> User2?
>
> TIA,
> Anne..
> --
> Buy and sell your paperbacks at www.greenmetropolis.com.
>
>

Peter Foldes
07-10-2005, 12:23 AM
Both user 1 and 2 have to be set as same with Tweak UI. If one is set and
then you access the other user after then user 1 will revert back. This can
be set permanently with X-Setup. I am saying this because I have had some
clients that run into this exact same issue. I found this to be the
solution.

--
Peter

Please reply to newsgroup for the benefit of others.

"Anne" <anne_simpson1@hmail.com> wrote in message
news:1115911873.85479.0@doris.uk.clara.net...
> I know this subject comes up a lot in here, but my version has a twist!
>
> I have two users on this XPHome machine, but the vast majority of the time
> only use one, so want to disable the Welcome screen and log on
automatically
> as User1. I've downloaded TweakUI, and set User1 to log on automatically
> at startup, but the fix is only temporary - after one or two reboots, the
> system reverts to showing the Welcome screen.
>
> Any suggestions on how to make the change permanent, short of deleting
> User2?
>
> TIA,
> Anne..
> --
> Buy and sell your paperbacks at www.greenmetropolis.com.
>
>

Anne
07-10-2005, 12:24 AM
"Anne" <anne_simpson1@hmail.com> wrote in message
news:1115911873.85479.0@doris.uk.clara.net...
> I have two users on this XPHome machine, but the vast majority of the time
> only use one, so want to disable the Welcome screen and log on
> automatically
> as User1. I've downloaded TweakUI, and set User1 to log on automatically
> at startup, but the fix is only temporary - after one or two reboots, the
> system reverts to showing the Welcome screen.
>
> Any suggestions on how to make the change permanent, short of deleting
> User2?

"Jason Green" <Get Off ME> wrote in message
news:e94AGhxVFHA.3280@TK2MSFTNGP09.phx.gbl...
I found this in another post.

Click Start, Run and enter CONTROL USERPASSWORDS2

On the Users tab, highlight the account you want automatically logged on.

Uncheck the box, Users must enter a username and password..........

Click Apply.

In the next dialog, enter the password for the account you chose in step
2, if there is one. If not, leave it blank.

Thanks Jason,

I've looked into this but no joy - neither user requires a password.

I've noted the run command for future reference though - thanks!
Anne.

Anne
07-10-2005, 12:24 AM
> "Anne" <anne_simpson1@hmail.com> wrote in message
> news:1115911873.85479.0@doris.uk.clara.net...
>
>> I have two users on this XPHome machine, but the vast majority of the
>> time
>> only use one, so want to disable the Welcome screen and log on
> automatically
>> as User1. I've downloaded TweakUI, and set User1 to log on
>> automatically
>> at startup, but the fix is only temporary - after one or two reboots, the
>> system reverts to showing the Welcome screen.
>>
>> Any suggestions on how to make the change permanent, short of deleting
>> User2?


"Peter Foldes" <okf22@hotmail.com> wrote in message
news:%236f5AjxVFHA.2124@TK2MSFTNGP14.phx.gbl...
> Both user 1 and 2 have to be set as same with Tweak UI. If one is set and
> then you access the other user after then user 1 will revert back. This
> can
> be set permanently with X-Setup. I am saying this because I have had some
> clients that run into this exact same issue. I found this to be the
> solution.
>
> --
> Peter

Thanks, but I'm only accessing User1.
I'll go and have a look at X-Setup though.

Anne.

petecee
07-10-2005, 12:24 AM
If you disable the rarely used account then XP should go direct to your
desktop by default.
(Only one user with administrative privileges.)
When you want to use the other user profile just enable the account again
then logoff and logon.
To disable the account Right Click on "My Computer" and click "Manage".
SelectLocal Users and Groups/Users then right click the user you want to
disable, select "Properties" and on the "General" tab tick the "Account is
Disabled" box.

Petecee

Anne
07-10-2005, 12:24 AM
"petecee" <petecee@discussions.microsoft.com> wrote in message
news:52CE4A6C-F34D-43F5-8663-76A1AA3D7994@microsoft.com...
> If you disable the rarely used account then XP should go direct to your
> desktop by default.
> (Only one user with administrative privileges.)
> When you want to use the other user profile just enable the account again
> then logoff and logon.
> To disable the account Right Click on "My Computer" and click "Manage".
> SelectLocal Users and Groups/Users then right click the user you want to
> disable, select "Properties" and on the "General" tab tick the "Account is
> Disabled" box.
>
> Petecee
>
Thanks, but XPHome doesn't have the LocalUsers and Groups facility.

Googling suggests a registry edit, so I'm holding that in reserve for when
it happens again.

A.
--
Buy and sell your paperbacks at www.greenmetropolis.com.


Disabling Welcome screen - TweakUI not helping