Language Bar



JimDenburn
07-10-2005, 12:23 AM
I have Windows XP Home Edition 2002.
I've set up my voice using the speech recogniser and this appears to have
worked. The computer says it has the English (US) version 6.1 Recogniser.
When I go through Regional and Language Options/Languages/details/Text
Services/Installed services/Speech recognition/Preferences, the Language bar
button is not active and I cannot switch it on.
Can anyone tell me what to do to get the Language bar?

Jon
07-10-2005, 12:23 AM
Press ctrl - alt -delete and see if there is a process called ctfmon.exe
running (Image name column) (it needs to be)

Also have a look in your startup programs to see if you have a checked entry
for "ctfmon"

start > run > msconfig > startup tab

Should be a startup entry there for "ctfmon"

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Run

ctfmon.exe C:\WINDOWS\system32\ctfmon.exe

Jon




"JimDenburn" <JimDenburn@discussions.microsoft.com> wrote in message
news:F5698A48-4980-4D17-9628-9E168F9AA2D8@microsoft.com...
>I have Windows XP Home Edition 2002.
> I've set up my voice using the speech recogniser and this appears to have
> worked. The computer says it has the English (US) version 6.1 Recogniser.
> When I go through Regional and Language Options/Languages/details/Text
> Services/Installed services/Speech recognition/Preferences, the Language
> bar
> button is not active and I cannot switch it on.
> Can anyone tell me what to do to get the Language bar?

JimDenburn
07-10-2005, 12:27 AM
Thanks Jon,

I did what you said and sure enough the language bar appeared.
I still couldn't get the speech recognition facility to work as there was no
Dictation button on the language bar.
The next day it had dissappeared again, and even when I right click on the
start taskbar and go to tool bars it isn't there any more. It was there
before.
One step forward two steps back.

Jon
07-10-2005, 12:27 AM
Try this setting to get it back

Control Panel > Regional and Language Options > Languages tab > Details >
Advanced tab > Uncheck "Turn off advanced text services" > ok

Then re-enable the language bar via

Control Panel > Regional and Language Options > Languages tab > Details >
Language Bar...

While you are there, as well as checking the "Show the language bar on the
desktop" also try checking the "Show additional language bar icons..." to
see if that helps with the dictation button.

If not, then would suggest a repost on the "speech recognition" side of
things, since I've only used IBM Viavoice and someone else may be better
able to advise on that aspect. (other than looking in Control Panel >
Speech))


Jon



"JimDenburn" <JimDenburn@discussions.microsoft.com> wrote in message
news:1CF0E806-2C2E-4FB7-80C6-141E67D6D61C@microsoft.com...
>
> Thanks Jon,
>
> I did what you said and sure enough the language bar appeared.
> I still couldn't get the speech recognition facility to work as there was
> no
> Dictation button on the language bar.
> The next day it had dissappeared again, and even when I right click on the
> start taskbar and go to tool bars it isn't there any more. It was there
> before.
> One step forward two steps back.
>

JimDenburn
07-10-2005, 12:33 AM
Thanks Jon,

I 've tried what you suggest but it doesn't seem to work. I'll look at the
other options like you suggest.

Thanks for your help,

Jim.

"Jon" wrote:

> Try this setting to get it back
>
> Control Panel > Regional and Language Options > Languages tab > Details >
> Advanced tab > Uncheck "Turn off advanced text services" > ok
>
> Then re-enable the language bar via
>
> Control Panel > Regional and Language Options > Languages tab > Details >
> Language Bar...
>
> While you are there, as well as checking the "Show the language bar on the
> desktop" also try checking the "Show additional language bar icons..." to
> see if that helps with the dictation button.
>
> If not, then would suggest a repost on the "speech recognition" side of
> things, since I've only used IBM Viavoice and someone else may be better
> able to advise on that aspect. (other than looking in Control Panel >
> Speech))
>
>
> Jon
>
>
>
> "JimDenburn" <JimDenburn@discussions.microsoft.com> wrote in message
> news:1CF0E806-2C2E-4FB7-80C6-141E67D6D61C@microsoft.com...
> >
> > Thanks Jon,
> >
> > I did what you said and sure enough the language bar appeared.
> > I still couldn't get the speech recognition facility to work as there was
> > no
> > Dictation button on the language bar.
> > The next day it had dissappeared again, and even when I right click on the
> > start taskbar and go to tool bars it isn't there any more. It was there
> > before.
> > One step forward two steps back.
> >
>
>
>


Language Bar