Symantec email proxy



marieattrill@.ihug.co.nz
07-10-2005, 12:23 AM
can't send emails. because connection server gets interrupted

PA Bear
07-10-2005, 12:23 AM
Disable email scanning. It provides no additional protection and even
Symantec says it's not necessary:

<paste>
Disabling Email Scanning does not leave you unprotected against viruses that
are distributed as email attachments. Norton AntiVirus Auto-Protect scans
incoming files as they are saved to your hard drive, including email and
email attachments. Email Scanning is just another layer on top of this. To
make sure that Auto-Protect is providing the maximum protection, keep
Auto-Protect enabled and run LiveUpdate regularly to ensure that you have
the most recent virus definitions.
</paste>
http://service1.symantec.com/SUPPORT/nav.nsf/docid/2002111812533106
--
OE6-specific newsgroup:
news://msnews.microsoft.com/microsoft.public.windows.inetexplorer.ie6_outlookexpress

~Robear Dyer (PA Bear)
MS MVP-Windows (IE/OE) & Security, AH-VSOP


marieattrill@.ihug.co.nz wrote:
> can't send emails. because connection server gets interrupted


Symantec email proxy