Re: beeping sound on tower after install of xp



clb
07-10-2005, 12:22 AM
it's still beeping. and i unchecked all the sounds. please help, the
beeping is driving me nuts. i have speakers and everything. is there
something else. i'm really at my wits end.
--
thanks,
clb


"Steve N." wrote:

> Li'l Roberto wrote:
>
> > You will have to test each sound event to determine which is the
> > culprit, then uncheck it
> >
> > rgds
> > Li'l Roberto
>
> Probably the System Notification and Windows Messenger New Message sounds.
>
> Steve
>
> >
> >
> > "clb" <clb@discussions.microsoft.com> wrote in message
> > news:871EA473-167E-4723-AB9C-6A7E487EBF46@microsoft.com...
> >
> >>i tried that but still the beep is there. on the sound tab, what one
> >>do i
> >>need to set at no sound?
> >>--
> >>thanks,
> >>clb
> >>
> >>
> >>"Li'l Roberto" wrote:
> >>
> >>
> >>>Take a look in Control Panel > Sounds and Audio Devices Properties
> >>> >sounds tab
> >>>
> >>>rgds
> >>>Li'l Roberto
> >>>
> >>>
> >>>
> >>>"clb" <clb@discussions.microsoft.com> wrote in message
> >>>news:0AA83635-2E63-41DC-8611-98712468BE45@microsoft.com...
> >>>
> >>>>i know this is a silly question but since i installed xp today,
> >>>>everytime
> >>>>there is a download or even receiving an instant message, there is
> >>>>a
> >>>>"beep"
> >>>>that comes from the tower.
> >>>>
> >>>>can someone please tell me how to shut if off??? i had this happen
> >>>>last
> >>>>year when it crashed but have forgotten how to get it to just shut
> >>>>up.
> >>>
> >>>
> >>>
> >
> >
>

Li'l Roberto
07-10-2005, 12:23 AM
Take a look in your sound properties do you have an entry for the
motherboard speaker, if so, place a check in the mute box.

rgds
Li'l Roberto

clb" <clb@discussions.microsoft.com> wrote in message
news:9C70F5F9-CFB7-4DD9-BAFB-22C1CB834EA3@microsoft.com...
> it's still beeping. and i unchecked all the sounds. please help, the
> beeping is driving me nuts. i have speakers and everything. is there
> something else. i'm really at my wits end.
> --
> thanks,
> clb
>
>
> "Steve N." wrote:
>
>> Li'l Roberto wrote:
>>
>> > You will have to test each sound event to determine which is
>> > the
>> > culprit, then uncheck it
>> >
>> > rgds
>> > Li'l Roberto
>>
>> Probably the System Notification and Windows Messenger New Message
>> sounds.
>>
>> Steve
>>
>> >
>> >
>> > "clb" <clb@discussions.microsoft.com> wrote in message
>> > news:871EA473-167E-4723-AB9C-6A7E487EBF46@microsoft.com...
>> >
>> >>i tried that but still the beep is there. on the sound tab, what
>> >>one
>> >>do i
>> >>need to set at no sound?
>> >>--
>> >>thanks,
>> >>clb
>> >>
>> >>
>> >>"Li'l Roberto" wrote:
>> >>
>> >>
>> >>>Take a look in Control Panel > Sounds and Audio Devices
>> >>>Properties
>> >>> >sounds tab
>> >>>
>> >>>rgds
>> >>>Li'l Roberto
>> >>>
>> >>>
>> >>>
>> >>>"clb" <clb@discussions.microsoft.com> wrote in message
>> >>>news:0AA83635-2E63-41DC-8611-98712468BE45@microsoft.com...
>> >>>
>> >>>>i know this is a silly question but since i installed xp today,
>> >>>>everytime
>> >>>>there is a download or even receiving an instant message, there
>> >>>>is
>> >>>>a
>> >>>>"beep"
>> >>>>that comes from the tower.
>> >>>>
>> >>>>can someone please tell me how to shut if off??? i had this
>> >>>>happen
>> >>>>last
>> >>>>year when it crashed but have forgotten how to get it to just
>> >>>>shut
>> >>>>up.
>> >>>
>> >>>
>> >>>
>> >
>> >
>>


Re: beeping sound on tower after install of xp