Losing Tray Icons



Installer
07-09-2005, 11:22 PM
Very often when attempting to open or access any givin folder , wrather from
desktop or start menu , immediately the desktops diappear the screen color
background stays {doed not go to black or show any malfunction} and after a
few seconds pass , the desktops reappear in same locale .. the folder
attempted does not open ... bit will open when attempted to even after this
malfunction , {plus} the strange thing is " I lose 3 system tray icons of the
following : Anti-Virus , Spyware removal , ISP . " The pc is running just
fine in the mean time , browsing , opening any givin folder , searching , The
Anti virus and spyware removal programs remain enabled but access only
through another access point such as start menu . Start menu icons are not
affected ..the system seems to be okay during this glitch. I run scans , disc
clean up , remove cookies etc. . I do not download from websites , I have
great E-Mail protection via Earthlink.net .To retreive the task bar icons ..
restart is a must . After doing this , system is normal . Please help .
Thank You
--
KD

Bob I
07-09-2005, 11:22 PM
Explorer (the desktop) is restarting, and those "icon" are not being
refreshed by the program. The programs are still running, the icon is
just not being displayed any longer. If you log off and, back on the
Icons will show again, or you may verify the program is still running in
Taskmanager for peace of mind. As to why explorer is restarting, there
has been "issues" for some folks since SP2. But you may want to ask
about that in another thread.

Installer wrote:

> Very often when attempting to open or access any givin folder , wrather from
> desktop or start menu , immediately the desktops diappear the screen color
> background stays {doed not go to black or show any malfunction} and after a
> few seconds pass , the desktops reappear in same locale .. the folder
> attempted does not open ... bit will open when attempted to even after this
> malfunction , {plus} the strange thing is " I lose 3 system tray icons of the
> following : Anti-Virus , Spyware removal , ISP . " The pc is running just
> fine in the mean time , browsing , opening any givin folder , searching , The
> Anti virus and spyware removal programs remain enabled but access only
> through another access point such as start menu . Start menu icons are not
> affected ..the system seems to be okay during this glitch. I run scans , disc
> clean up , remove cookies etc. . I do not download from websites , I have
> great E-Mail protection via Earthlink.net .To retreive the task bar icons ..
> restart is a must . After doing this , system is normal . Please help .
> Thank You

Installer
07-09-2005, 11:22 PM
Thank you Bob I , Will see thread reguarding SP2 .. Good day and thanks .
--
KD


"Bob I" wrote:

> Explorer (the desktop) is restarting, and those "icon" are not being
> refreshed by the program. The programs are still running, the icon is
> just not being displayed any longer. If you log off and, back on the
> Icons will show again, or you may verify the program is still running in
> Taskmanager for peace of mind. As to why explorer is restarting, there
> has been "issues" for some folks since SP2. But you may want to ask
> about that in another thread.
>
> Installer wrote:
>
> > Very often when attempting to open or access any givin folder , wrather from
> > desktop or start menu , immediately the desktops diappear the screen color
> > background stays {doed not go to black or show any malfunction} and after a
> > few seconds pass , the desktops reappear in same locale .. the folder
> > attempted does not open ... bit will open when attempted to even after this
> > malfunction , {plus} the strange thing is " I lose 3 system tray icons of the
> > following : Anti-Virus , Spyware removal , ISP . " The pc is running just
> > fine in the mean time , browsing , opening any givin folder , searching , The
> > Anti virus and spyware removal programs remain enabled but access only
> > through another access point such as start menu . Start menu icons are not
> > affected ..the system seems to be okay during this glitch. I run scans , disc
> > clean up , remove cookies etc. . I do not download from websites , I have
> > great E-Mail protection via Earthlink.net .To retreive the task bar icons ..
> > restart is a must . After doing this , system is normal . Please help .
> > Thank You
>
>

Installer
07-10-2005, 12:26 AM
Hello , eversince removing MS Baseline Security , absolutely stopped the
problem .
--
KD


"Bob I" wrote:

> Explorer (the desktop) is restarting, and those "icon" are not being
> refreshed by the program. The programs are still running, the icon is
> just not being displayed any longer. If you log off and, back on the
> Icons will show again, or you may verify the program is still running in
> Taskmanager for peace of mind. As to why explorer is restarting, there
> has been "issues" for some folks since SP2. But you may want to ask
> about that in another thread.
>
> Installer wrote:
>
> > Very often when attempting to open or access any givin folder , wrather from
> > desktop or start menu , immediately the desktops diappear the screen color
> > background stays {doed not go to black or show any malfunction} and after a
> > few seconds pass , the desktops reappear in same locale .. the folder
> > attempted does not open ... bit will open when attempted to even after this
> > malfunction , {plus} the strange thing is " I lose 3 system tray icons of the
> > following : Anti-Virus , Spyware removal , ISP . " The pc is running just
> > fine in the mean time , browsing , opening any givin folder , searching , The
> > Anti virus and spyware removal programs remain enabled but access only
> > through another access point such as start menu . Start menu icons are not
> > affected ..the system seems to be okay during this glitch. I run scans , disc
> > clean up , remove cookies etc. . I do not download from websites , I have
> > great E-Mail protection via Earthlink.net .To retreive the task bar icons ..
> > restart is a must . After doing this , system is normal . Please help .
> > Thank You
>
>


Losing Tray Icons