only given log off option



Dave
07-09-2005, 11:22 PM
When i boot up the machine the only options given if i want to shut down are
log off or switch user.
There are no other users accounts created on the machine and if i opt to
swtich user it takes me to the log in screen with my name.
If i goto shut down from there it tells me other people are logged on?

Help!

WTC
07-09-2005, 11:22 PM
"Dave" <carver09@blueyonder.co.uk> wrote in message
news:f4rge.63069$Cq2.40744@fe2.news.blueyonder.co.uk...
> When i boot up the machine the only options given if i want to shut
> down are
> log off or switch user.
> There are no other users accounts created on the machine and if i opt
> to
> swtich user it takes me to the log in screen with my name.
> If i goto shut down from there it tells me other people are logged on?
>
> Help!
>
>
>


See if the NoClose value is in the following subkey.
[HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
Name: NoClose
Type: REG_DWORD
Data: (0 = Disabled, 1 = Disabled)
Either disable or delete "NoClose" to remove the policy restriction of
"prevent access to Shutdown".

In XP Pro, use the Group Policy
User Configuration > Administrative Templates > Start Menu and Taskbar
>Remove and prevent access to the Shut Down command.
Select "Disabled" or " Not Configured"

--
William

WTC
07-09-2005, 11:22 PM
"WTC" <bcrawfordjr(remove)@yahoo.com> wrote in message
news:%236hfKLlVFHA.228@TK2MSFTNGP12.phx.gbl...
> "Dave" <carver09@blueyonder.co.uk> wrote in message
> news:f4rge.63069$Cq2.40744@fe2.news.blueyonder.co.uk...
>> When i boot up the machine the only options given if i want to shut
>> down are
>> log off or switch user.
>> There are no other users accounts created on the machine and if i opt
>> to
>> swtich user it takes me to the log in screen with my name.
>> If i goto shut down from there it tells me other people are logged
>> on?
>>
>> Help!
>>
>>
>>
>
>
> See if the NoClose value is in the following subkey.
> [HKCU\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
> Name: NoClose
> Type: REG_DWORD
> Data: (0 = Disabled, 1 = Disabled)

Error: Date: (0 = Disabled, 1 = Enabled

> Either disable or delete "NoClose" to remove the policy restriction of
> "prevent access to Shutdown".
>
> In XP Pro, use the Group Policy
> User Configuration > Administrative Templates > Start Menu and Taskbar
> >Remove and prevent access to the Shut Down command.
> Select "Disabled" or " Not Configured"
>

--
William


only given log off option