Windows Explorer Automatically opens Search Window



minniemouse
07-09-2005, 11:22 PM
When I click on a folder on the left window of Windows Explorer it opens a
Search Window - This just started, it used to open the folder and display the
contents. I am sure a setting was changed, but I do not know where to find
it and fix it.

T. Waters
07-09-2005, 11:22 PM
minniemouse wrote:
> When I click on a folder on the left window of Windows Explorer it
> opens a Search Window - This just started, it used to open the folder
> and display the contents. I am sure a setting was changed, but I do
> not know where to find it and fix it.

Try running this script:
"Search opens when double-clicking a folder"
Read the notes at the top of the below page so you know what you are doing
(yes, it is safe).
"Search opens when double-clicking a folder"
#18 from the right-hand cloumn on this page:
http://www.kellys-korner-xp.com/xp_tweaks.htm

WTC
07-09-2005, 11:22 PM
"minniemouse" <minniemouse@discussions.microsoft.com> wrote in message
news:8AF5B770-110C-41F1-B481-C0C2765678B3@microsoft.com...
> When I click on a folder on the left window of Windows Explorer it
> opens a
> Search Window - This just started, it used to open the folder and
> display the
> contents. I am sure a setting was changed, but I do not know where to
> find
> it and fix it.


Type the following in the Run dialog box

REG ADD "HKCR\Drive\Shell" /ve /d none
REG ADD "HKCR\Directory\Shell" /ve /d none

--
William

Ramesh, MS-MVP
07-09-2005, 11:22 PM
This problem occurs when you alter the "Drive" / "File Folders" entries via
File Types dialog, to add a "Command Prompt here" or "Print Directory"
feature for folders. (example)

http://support.microsoft.com/?kbid=321379
http://support.microsoft.com/?kbid=321186

Resolution:

Click Start/Run and type this command to fix this problem:
(Tip from David Candy)

regsvr32 /i shell32.dll

-or-

To fix this manually via registry:

If this problem is seen for Drives:

HKEY_CLASSES_ROOT\Drive\shell
Set (default) to "none" (without ")

If this problem is seen for folders:

[HKEY_CLASSES_ROOT\Directory\shell]
Set (default) to "none" (without ")

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"minniemouse" <minniemouse@discussions.microsoft.com> wrote in message
news:8AF5B770-110C-41F1-B481-C0C2765678B3@microsoft.com...
> When I click on a folder on the left window of Windows Explorer it opens a
> Search Window - This just started, it used to open the folder and display
> the
> contents. I am sure a setting was changed, but I do not know where to
> find
> it and fix it.


Windows Explorer Automatically opens Search Window