Re: Enable blank passwords on XP Home



Nepatsfan
07-09-2005, 11:21 PM
The answer I posted earlier contained the wrong information. The
correct registry key is:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa

You would still change limitblankpassworduse to 0.

Sorry for the confusion.
--
Nepatsfan
"code" <code@community.nospam> wrote in message
news:1C2064C1-182C-4A7C-A837-1E01BCF26BB8@microsoft.com...
> Excellent, thank you!
>
> --Jon
>
> "Nepatsfan" wrote:
>
>> Use regedit to navigate to this key:
>>
>> HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Lsa
>>
>> In the right hand pane, right click on limitblankpassworduse
>> and
>> select Modify.
>> Change the Value data to 0.
>> --
>> Nepatsfan
>> "code" <code@community.nospam> wrote in message
>> news:77CA8B1E-59F2-4D31-846B-100487141A9C@microsoft.com...
>> > Hello, I'm working on networking two computers together, one
>> > running XP pro,
>> > one running XP home. The two pc's are secure, and need to
>> > use
>> > blank
>> > passwords. On the XP computer, I went into admin tools, and
>> > then Local
>> > Security Policies, and disabled the policy that blocks blank
>> > passwords, but
>> > when I went to the Home pc, there isn't a LSP applet, but
>> > I'm
>> > fairly certian
>> > that I have seen it there on other XP Home computers,
>> > because
>> > I've disabled
>> > that policy on them before.
>> >
>> > What's different with this system (about 1 out of 20,
>> > actually,
>> > seem to be
>> > like this).
>> >
>> > Or, better, yet, who cares? All I need to know is how to
>> > disable that policy.
>> >
>> > Thanks in advance, all help greatly appreciated!!!!
>> >
>> > --Jon Jaques
>>
>>
>>


Re: Enable blank passwords on XP Home