Re: Enable blank passwords on XP Home



Kelly
07-09-2005, 11:21 PM
Hi,

For Home: Run Scheduled Task without a Password (Line 67)
http://www.kellys-korner-xp.com/xp_tweaks.htm

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com


"code" <code@community.nospam> wrote in message
news:77CA8B1E-59F2-4D31-846B-100487141A9C@microsoft.com...
> Hello, I'm working on networking two computers together, one running XP
> pro,
> one running XP home. The two pc's are secure, and need to use blank
> passwords. On the XP computer, I went into admin tools, and then Local
> Security Policies, and disabled the policy that blocks blank passwords,
> but
> when I went to the Home pc, there isn't a LSP applet, but I'm fairly
> certian
> that I have seen it there on other XP Home computers, because I've
> disabled
> that policy on them before.
>
> What's different with this system (about 1 out of 20, actually, seem to be
> like this).
>
> Or, better, yet, who cares? All I need to know is how to disable that
> policy.
>
> Thanks in advance, all help greatly appreciated!!!!
>
> --Jon Jaques

Nepatsfan
07-09-2005, 11:21 PM
If you posted your answer because you saw that my response was
incorrect, thank you. I made the mistake of searching the
registry for limitblankpassworduse, stopping at the first
location and assuming that was the correct one.

If you posted your answer for other reasons, thanks anyway. It
led me to reexamine the information I provided.

--
Nepatsfan
"Kelly" <kelly@mvps.org> wrote in message
news:uyxXl9dVFHA.628@TK2MSFTNGP09.phx.gbl...
> Hi,
>
> For Home: Run Scheduled Task without a Password (Line 67)
> http://www.kellys-korner-xp.com/xp_tweaks.htm
>
> --
>
> All the Best,
> Kelly (MS-MVP)
>
> Troubleshooting Windows XP
> http://www.kellys-korner-xp.com
>
>
> "code" <code@community.nospam> wrote in message
> news:77CA8B1E-59F2-4D31-846B-100487141A9C@microsoft.com...
>> Hello, I'm working on networking two computers together, one
>> running XP pro,
>> one running XP home. The two pc's are secure, and need to use
>> blank
>> passwords. On the XP computer, I went into admin tools, and
>> then Local
>> Security Policies, and disabled the policy that blocks blank
>> passwords, but
>> when I went to the Home pc, there isn't a LSP applet, but I'm
>> fairly certian
>> that I have seen it there on other XP Home computers, because
>> I've disabled
>> that policy on them before.
>>
>> What's different with this system (about 1 out of 20,
>> actually, seem to be
>> like this).
>>
>> Or, better, yet, who cares? All I need to know is how to
>> disable that policy.
>>
>> Thanks in advance, all help greatly appreciated!!!!
>>
>> --Jon Jaques
>
>

Kelly
07-09-2005, 11:23 PM
Most welcome. Your work is good, and thanks for sharing it. <w>

--

All the Best,
Kelly (MS-MVP)

Troubleshooting Windows XP
http://www.kellys-korner-xp.com


"Nepatsfan" <nepatsfan@SBXXXIX.com> wrote in message
news:M8SdnWLWnZH1RRzfRVn-ow@comcast.com...
> If you posted your answer because you saw that my response was incorrect,
> thank you. I made the mistake of searching the registry for
> limitblankpassworduse, stopping at the first location and assuming that
> was the correct one.
>
> If you posted your answer for other reasons, thanks anyway. It led me to
> reexamine the information I provided.
>
> --
> Nepatsfan
> "Kelly" <kelly@mvps.org> wrote in message
> news:uyxXl9dVFHA.628@TK2MSFTNGP09.phx.gbl...
>> Hi,
>>
>> For Home: Run Scheduled Task without a Password (Line 67)
>> http://www.kellys-korner-xp.com/xp_tweaks.htm
>>
>> --
>>
>> All the Best,
>> Kelly (MS-MVP)
>>
>> Troubleshooting Windows XP
>> http://www.kellys-korner-xp.com
>>
>>
>> "code" <code@community.nospam> wrote in message
>> news:77CA8B1E-59F2-4D31-846B-100487141A9C@microsoft.com...
>>> Hello, I'm working on networking two computers together, one running XP
>>> pro,
>>> one running XP home. The two pc's are secure, and need to use blank
>>> passwords. On the XP computer, I went into admin tools, and then Local
>>> Security Policies, and disabled the policy that blocks blank passwords,
>>> but
>>> when I went to the Home pc, there isn't a LSP applet, but I'm fairly
>>> certian
>>> that I have seen it there on other XP Home computers, because I've
>>> disabled
>>> that policy on them before.
>>>
>>> What's different with this system (about 1 out of 20, actually, seem to
>>> be
>>> like this).
>>>
>>> Or, better, yet, who cares? All I need to know is how to disable that
>>> policy.
>>>
>>> Thanks in advance, all help greatly appreciated!!!!
>>>
>>> --Jon Jaques
>>
>>
>
>


Re: Enable blank passwords on XP Home