Re: Private Folders ???



T. Waters
07-10-2005, 12:21 AM
Are you basically trying to do the below in reverse?

Have you tried it in Safe Mode?

1 In the Run box or at any command prompt, type %systemdrive%\documents and
settings.

2 Right-click the icon labeled with your user name, and choose Sharing And
Security.

3 Under Local Sharing And Security, select the Make This Folder Private
check box, as shown in Figure 9-4.

4 Click OK to close the dialog box and apply your changes.



>I have a little ( or big ) problem and thought someone might can help
> me out with that issue.
> Situation :
> Small 5 computer Home Office Network ( wired and wireless )
> All have WinXP Pro SP-2 with ADVANCED FILE SHARING enabled
> All Computers ( users ) should be able to access ANY of the MY
> DOCUMENTS folders on ANY computer.>
> Everything was working as it should, until I replaced one desktop
> computer with a new Sony Vaio Notebook. During the first start of the
> Sony Notbook ( setup ) I was asked if I want to make my MY DOCUMENTS
> "PRIVATE" and I choose YES !>
> Now every computer can access any folder on my Sony Notebook, EXCEPT
> the made "PRIVATE" My Documents. Even explicit sharing the My
> Documents folder and giving full permissions to any user, won't work.
> I am also unable to make changes on the SECURITY tab when trying to
> share. If changes are made in the SECURITY tab, the Notebook
> immediately crashes when "Apply or OK" is clicked.>
> So my question is : How can I make a PRIVATE folder "UNPRIVATE"

JCE
07-10-2005, 12:21 AM
Hi,

no, I actually DON'T want to have the folder private !!! Right now it's
private, but I'd like to have the MY Documents folder "unprivate" !

I am using Advanced File Sharing, and there is no such thing like " Make
this folder privat" checkbox.........

Thanks for helping !

Tom




"T. Waters" <@$%$%#^@jdjgkl.com> wrote in message
news:ev2AWibVFHA.2324@TK2MSFTNGP10.phx.gbl...
> Are you basically trying to do the below in reverse?
>
> Have you tried it in Safe Mode?
>
> 1 In the Run box or at any command prompt, type %systemdrive%\documents
> and
> settings.
>
> 2 Right-click the icon labeled with your user name, and choose Sharing And
> Security.
>
> 3 Under Local Sharing And Security, select the Make This Folder Private
> check box, as shown in Figure 9-4.
>
> 4 Click OK to close the dialog box and apply your changes.
>
>
>
>>I have a little ( or big ) problem and thought someone might can help
>> me out with that issue.
>> Situation :
>> Small 5 computer Home Office Network ( wired and wireless )
>> All have WinXP Pro SP-2 with ADVANCED FILE SHARING enabled
>> All Computers ( users ) should be able to access ANY of the MY
>> DOCUMENTS folders on ANY computer.>
>> Everything was working as it should, until I replaced one desktop
>> computer with a new Sony Vaio Notebook. During the first start of the
>> Sony Notbook ( setup ) I was asked if I want to make my MY DOCUMENTS
>> "PRIVATE" and I choose YES !>
>> Now every computer can access any folder on my Sony Notebook, EXCEPT
>> the made "PRIVATE" My Documents. Even explicit sharing the My
>> Documents folder and giving full permissions to any user, won't work.
>> I am also unable to make changes on the SECURITY tab when trying to
>> share. If changes are made in the SECURITY tab, the Notebook
>> immediately crashes when "Apply or OK" is clicked.>
>> So my question is : How can I make a PRIVATE folder "UNPRIVATE"
>
>


Re: Private Folders ???