Start -> Program



mtzo81
07-09-2005, 11:16 PM
when i click Start->Program, it only shows me the programs in one column
format with the scrollbar. is there any way to make it appear all programs in
2(or 3) column format.

Thanks
Terence

Shenan Stanley
07-09-2005, 11:16 PM
mtzo81 wrote:
> when i click Start->Program, it only shows me the programs in one
> column format with the scrollbar. is there any way to make it appear
> all programs in 2(or 3) column format.

Start --> All Programs?
Are you wanting to expand everything(all sub-folders) or just wanting to get
rid of the annoying scroll action?
Personally - if you have a scroll action or need multiple columns - I think
you need to straighten up the mess you call a start menu - because in any
given day it is doubtful you use everything you would be able to see.

Look in the "Taskbar and Start Menu Properties" control panel, Start Menu
tab, Customize button, Advanced tab --> Start Menu items selections for
"Scroll Programs".. Uncheck it.

--
Shenan Stanley
MS-MVP
--
How To Ask Questions The Smart Way
http://www.catb.org/~esr/faqs/smart-questions.html

Will Denny
07-09-2005, 11:16 PM
Hi Terence

Right click on the Start button and select Properties>Customize. Then
scroll down the list and uncheck 'Use Personalized Menus'.

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"mtzo81" <mtzo81@discussions.microsoft.com> wrote in message
news:CD70342C-A700-476F-98E9-A721199699E8@microsoft.com...
> when i click Start->Program, it only shows me the programs in one column
> format with the scrollbar. is there any way to make it appear all programs
> in
> 2(or 3) column format.
>
> Thanks
> Terence

mtzo81
07-09-2005, 11:16 PM
Thanks Denny and Stanley. I managed to solve it.

"Will Denny" wrote:

> Hi Terence
>
> Right click on the Start button and select Properties>Customize. Then
> scroll down the list and uncheck 'Use Personalized Menus'.
>
> --
>
> Will Denny
> MS-MVP Windows Shell/User
> Please reply to the News Groups
>
>
> "mtzo81" <mtzo81@discussions.microsoft.com> wrote in message
> news:CD70342C-A700-476F-98E9-A721199699E8@microsoft.com...
> > when i click Start->Program, it only shows me the programs in one column
> > format with the scrollbar. is there any way to make it appear all programs
> > in
> > 2(or 3) column format.
> >
> > Thanks
> > Terence
>
>
>

Will Denny
07-09-2005, 11:16 PM
Glad your problem is sorted.

--

Will Denny
MS-MVP Windows Shell/User
Please reply to the News Groups


"mtzo81" <mtzo81@discussions.microsoft.com> wrote in message
news:C5BF30B5-7570-4D4D-8ACC-A698F8C37E24@microsoft.com...
> Thanks Denny and Stanley. I managed to solve it.
>
> "Will Denny" wrote:
>
>> Hi Terence
>>
>> Right click on the Start button and select Properties>Customize. Then
>> scroll down the list and uncheck 'Use Personalized Menus'.
>>
>> --
>>
>> Will Denny
>> MS-MVP Windows Shell/User
>> Please reply to the News Groups
>>
>>
>> "mtzo81" <mtzo81@discussions.microsoft.com> wrote in message
>> news:CD70342C-A700-476F-98E9-A721199699E8@microsoft.com...
>> > when i click Start->Program, it only shows me the programs in one
>> > column
>> > format with the scrollbar. is there any way to make it appear all
>> > programs
>> > in
>> > 2(or 3) column format.
>> >
>> > Thanks
>> > Terence
>>
>>
>>


Start -> Program