Login Issue



Cracker Jacks
07-10-2005, 12:15 AM
Windows XP Home SP2 all updates. For some reason when I try to type a
password at the login screen, no characters are displayed (no black dots).
If I have 1 user account that does not have a password such as guest and I
login under that account, then do a user switching, I can go back to the
other account and can type a password in. Anyone that can steer me in the
right direction to resolve this issue short of re-installing Windows I would
really appreciate it. Thanks.

Sharon F
07-10-2005, 12:15 AM
On Sat, 18 Jun 2005 15:24:17 GMT, Cracker Jacks wrote:

> Windows XP Home SP2 all updates. For some reason when I try to type a
> password at the login screen, no characters are displayed (no black dots).
> If I have 1 user account that does not have a password such as guest and I
> login under that account, then do a user switching, I can go back to the
> other account and can type a password in. Anyone that can steer me in the
> right direction to resolve this issue short of re-installing Windows I would
> really appreciate it. Thanks.

Sorry if this suggestion sounds overly simple but have you tried clicking
in the box (to position the cursor) and then typing? If the is not present,
click on the user name first for it to appear.

Another thought, what kind of connection does your keyboard use? If USB,
check that settings for USB keyboard in BIOS are enabled. Wording for this
setting varies. May see needed setting as "legacy USB" or it will
specifically mention USB keyboard.

Aside: Recently had this problem. I usually check simplest things first
before getting into more advanced troubleshooting. Sure enough, the
keyboard connector was loose.

--
Sharon F
MS-MVP ~ Windows Shell/User

Cracker Jacks
07-10-2005, 12:15 AM
"Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
news:O85YbGCdFHA.1356@TK2MSFTNGP10.phx.gbl...
> On Sat, 18 Jun 2005 15:24:17 GMT, Cracker Jacks wrote:
>
>> Windows XP Home SP2 all updates. For some reason when I try to type a
>> password at the login screen, no characters are displayed (no black
>> dots).
>> If I have 1 user account that does not have a password such as guest and
>> I
>> login under that account, then do a user switching, I can go back to the
>> other account and can type a password in. Anyone that can steer me in the
>> right direction to resolve this issue short of re-installing Windows I
>> would
>> really appreciate it. Thanks.
>
> Sorry if this suggestion sounds overly simple but have you tried clicking
> in the box (to position the cursor) and then typing? If the is not
> present,
> click on the user name first for it to appear.
>
> Another thought, what kind of connection does your keyboard use? If USB,
> check that settings for USB keyboard in BIOS are enabled. Wording for this
> setting varies. May see needed setting as "legacy USB" or it will
> specifically mention USB keyboard.
>
> Aside: Recently had this problem. I usually check simplest things first
> before getting into more advanced troubleshooting. Sure enough, the
> keyboard connector was loose.
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User

Thanks for the quick response. I suspect it is a driver/software issue since
it works after another "user profile" is loaded. Switching back to the
login screen..then it types ok. Where do I check the keyboard/driver setting
for the default "login screen" "user"? In other words the keyboard that is
loaded up at the login screen and before anyone actually logs in. That seems
to be where the fault is. Thank you again, I really appreciate your
assistance. Feels great knowing there are people like you out there willing
to help others :-)

Sharon F
07-10-2005, 12:15 AM
On Sat, 18 Jun 2005 16:59:43 GMT, Cracker Jacks wrote:

> Thanks for the quick response. I suspect it is a driver/software issue since
> it works after another "user profile" is loaded. Switching back to the
> login screen..then it types ok. Where do I check the keyboard/driver setting
> for the default "login screen" "user"? In other words the keyboard that is
> loaded up at the login screen and before anyone actually logs in. That seems
> to be where the fault is. Thank you again, I really appreciate your
> assistance. Feels great knowing there are people like you out there willing
> to help others :-)

You're welcome.
In my original response, I was thinking that when you tried Guest, enough
time had passed that the keyboard was finally working. Or if the keyboard
was connection was loose (or cable damaged) that it was performing
erratically.

However, it is also possible that it is driver or software related as you
say. Personally would lean more towards a software explanation since the
drivers should be the same for both user accounts. By the time the welcome
screen appears, your keyboard is supported by the operating system.

Suggestion: You could try working with MSCONFIG and disabling startup items
to try to pinpoint which startup item is interfering.


--
Sharon F
MS-MVP ~ Windows Shell/User

Len
07-10-2005, 12:15 AM
I have this problem intermittently. Sometimes (most of the time) I can put a
cursor into the password box when I click in it, sometimes I can't. When I
click in it at other times, nothing happens - no vertical cursor appears. So
I can't type in a password. I usually restart the computer and everything is
all right.
Any suggestions? Same suggestion?

"Sharon F" wrote:

> On Sat, 18 Jun 2005 16:59:43 GMT, Cracker Jacks wrote:
>
> > Thanks for the quick response. I suspect it is a driver/software issue since
> > it works after another "user profile" is loaded. Switching back to the
> > login screen..then it types ok. Where do I check the keyboard/driver setting
> > for the default "login screen" "user"? In other words the keyboard that is
> > loaded up at the login screen and before anyone actually logs in. That seems
> > to be where the fault is. Thank you again, I really appreciate your
> > assistance. Feels great knowing there are people like you out there willing
> > to help others :-)
>
> You're welcome.
> In my original response, I was thinking that when you tried Guest, enough
> time had passed that the keyboard was finally working. Or if the keyboard
> was connection was loose (or cable damaged) that it was performing
> erratically.
>
> However, it is also possible that it is driver or software related as you
> say. Personally would lean more towards a software explanation since the
> drivers should be the same for both user accounts. By the time the welcome
> screen appears, your keyboard is supported by the operating system.
>
> Suggestion: You could try working with MSCONFIG and disabling startup items
> to try to pinpoint which startup item is interfering.
>
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User
>

Rock
07-10-2005, 12:15 AM
Len wrote:

> I have this problem intermittently. Sometimes (most of the time) I can put a
> cursor into the password box when I click in it, sometimes I can't. When I
> click in it at other times, nothing happens - no vertical cursor appears. So
> I can't type in a password. I usually restart the computer and everything is
> all right.
> Any suggestions? Same suggestion?
>

Try a different mouse and/or keyboard. Also next time don't hijack
another thread. Post a new one with your problem.

--
Rock
MS MVP Windows - Shell/User

Sharon F
07-10-2005, 12:15 AM
On Mon, 20 Jun 2005 18:09:03 -0700, Len wrote:

> I have this problem intermittently. Sometimes (most of the time) I can put a
> cursor into the password box when I click in it, sometimes I can't. When I
> click in it at other times, nothing happens - no vertical cursor appears. So
> I can't type in a password. I usually restart the computer and everything is
> all right.
> Any suggestions? Same suggestion?

I've run into it once or twice as well with my USB keyboard. Like you a
simple restart fixes it. And since it doesn't happen that often (once every
3 or 4 months, I don't worry about it.

--
Sharon F
MS-MVP ~ Windows Shell/User


Login Issue