RE: Change Background

Charles Allen
07-10-2005, 12:14 AM

Go to User Configuration and then Administrative Templates and then Desktop.
Try setting Not Configured as the option for the various settings. Sometimes,
this works; sometimes, it doesn't.

Also try Tweak Manager from

"Doc" wrote:

> My computer was redone to work on my company's network. They installed a
> background I cannot change, desktop properties browse is grayed out. I tried
> selecting a picture and setting is as a background and it did not work
> either. Any suggestions?

RE: Change Background