File Associations



Casey
07-09-2005, 11:14 PM
I cannot associate my file folders with an extension. The box is grayed out
on always use this action. Also in folder options I cannot remove open and
then try to reset. Every folder and sub folder I attempt to open runs me
through the same process in an endless loop. How do I restore the default
associations? Thank you for any help any of you may provide. Thanks, Casey

David Candy
07-09-2005, 11:14 PM
Why don't you tell us the problem rather than why you can't fix this unknown problem.

--
--------------------------------------------------------------------------------------------------
http://webdiary.smh.com.au/archives/_comment/001075.html
=================================================
"Casey" <Casey@discussions.microsoft.com> wrote in message news:C268E387-1B26-46E1-B870-AB9F073AA773@microsoft.com...
> I cannot associate my file folders with an extension. The box is grayed out
> on always use this action. Also in folder options I cannot remove open and
> then try to reset. Every folder and sub folder I attempt to open runs me
> through the same process in an endless loop. How do I restore the default
> associations? Thank you for any help any of you may provide. Thanks, Casey

Sharon F
07-09-2005, 11:14 PM
On Sun, 29 May 2005 20:07:01 -0700, Casey wrote:

> I cannot associate my file folders with an extension. The box is grayed out
> on always use this action. Also in folder options I cannot remove open and
> then try to reset. Every folder and sub folder I attempt to open runs me
> through the same process in an endless loop. How do I restore the default
> associations? Thank you for any help any of you may provide. Thanks, Casey

There is an automated fix for the file folder association here:
http://www.dougknox.com/xp/file_assoc.htm

Download the zip file. Unzip it to a folder. If using XP, right click and
select Extract All and follow the on-screen prompts. The end result will be
a folder containing a file named folder_reg.reg

You can open this file in Notepad to see the registry changes it will make.
From there, either perform the registry edits manually -or- double click
the .REG file and the content will be merged into your registry. The change
may be immediate but if not, restart the computer.

--
Sharon F
MS-MVP ~ Windows Shell/User

Casey
07-09-2005, 11:14 PM
Thank you for your quick response. I attempted the fix as you recommended but
the same problem persists. The box which says "Always use the selected
program to open this kind of file" remains grayed out. I can manually open
any folder by selecting Internet Explorer but must then perform the same
function for each succeeding sub-folder. If I right click a folder and
select explore it opens as it normally would. Sometimes I miss W95. Thanks
again, Casey

"Sharon F" wrote:

> On Sun, 29 May 2005 20:07:01 -0700, Casey wrote:
>
> > I cannot associate my file folders with an extension. The box is grayed out
> > on always use this action. Also in folder options I cannot remove open and
> > then try to reset. Every folder and sub folder I attempt to open runs me
> > through the same process in an endless loop. How do I restore the default
> > associations? Thank you for any help any of you may provide. Thanks, Casey
>
> There is an automated fix for the file folder association here:
> http://www.dougknox.com/xp/file_assoc.htm
>
> Download the zip file. Unzip it to a folder. If using XP, right click and
> select Extract All and follow the on-screen prompts. The end result will be
> a folder containing a file named folder_reg.reg
>
> You can open this file in Notepad to see the registry changes it will make.
> From there, either perform the registry edits manually -or- double click
> the .REG file and the content will be merged into your registry. The change
> may be immediate but if not, restart the computer.
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User
>

HB
07-09-2005, 11:14 PM
Try this.

http://www.kellys-korner-xp.com/xp_o.htm


"Casey" <Casey@discussions.microsoft.com> wrote in message
news:C268E387-1B26-46E1-B870-AB9F073AA773@microsoft.com...
>I cannot associate my file folders with an extension. The box is grayed out
> on always use this action. Also in folder options I cannot remove open and
> then try to reset. Every folder and sub folder I attempt to open runs me
> through the same process in an endless loop. How do I restore the default
> associations? Thank you for any help any of you may provide. Thanks, Casey


File Associations