XP Firewall Message



et
07-10-2005, 12:14 AM
I have XP service pack 2 and I have turned the windows xp firewall off as my
dsl has a firewall. Now I keep getting messages warning me that the
firewall is turned off, how do I get rid of these messages. Thanks.

Ronnie Vernon MVP
07-10-2005, 12:14 AM
et wrote:
> I have XP service pack 2 and I have turned the windows xp firewall
> off as my dsl has a firewall. Now I keep getting messages warning me
> that the firewall is turned off, how do I get rid of these messages.
> Thanks.

Open Control Panel/ Security Center. Click the link "Change the way security
center alerts me" link. Remove the check mark from the Firewall option.

--

Ronnie Vernon
Microsoft MVP
Windows Shell/User

In memory of our dear friend, MVP Alex Nichol
http://www.dts-l.org/

et
07-10-2005, 12:14 AM
Thanks, that's exactly what I needed!

"Ronnie Vernon MVP" <ronv@mvps.org> wrote in message
news:%23CxKMdJZFHA.3628@TK2MSFTNGP09.phx.gbl...
> et wrote:
>> I have XP service pack 2 and I have turned the windows xp firewall
>> off as my dsl has a firewall. Now I keep getting messages warning me
>> that the firewall is turned off, how do I get rid of these messages.
>> Thanks.
>
> Open Control Panel/ Security Center. Click the link "Change the way
> security center alerts me" link. Remove the check mark from the Firewall
> option.
>
> --
>
> Ronnie Vernon
> Microsoft MVP
> Windows Shell/User
>
> In memory of our dear friend, MVP Alex Nichol
> http://www.dts-l.org/

Ronnie Vernon MVP
07-10-2005, 12:14 AM
et wrote:
> Thanks, that's exactly what I needed!
>

Glad to help. :)



--

Ronnie Vernon
Microsoft MVP
Windows Shell/User

In memory of our dear friend, MVP Alex Nichol
http://www.dts-l.org/


XP Firewall Message