desktop properties/themes not working



neminflor
07-10-2005, 12:13 AM
ok, i have windows xp (home edition) on this computer, and everytime i try to
go to change the desktop settings (right-clicking on the desktop and going to
'properties', going to the control panel, etc.) the desktop properties box
thing does not show up, at all. there are other users on the computer and
we've tried it on theirs too, and nothing works. we've checked for viruses
and spyware, did a defragment and scandisk/disk checking, and tried changing
settings like other sites have suggested, and so far nothing has worked. it
worked fine before, but the last few months nothing happens at all. we can't
change the background or the icons or anything.
so, any suggestions on how to fix this?

TaurArian
07-10-2005, 12:13 AM
http://www.kellys-korner-xp.com/xp_t.htm#themes
Troubleshooting Themes


Restore Themes Functionality (Line 187)
http://www.kellys-korner-xp.com/xp_tweaks.htm

Windows/Buttons Greyed Out under Appearance and/or Windows XP Style Changes to
Windows Classic (http://www.kellys-korner-xp.com/regs_edits/visualstylefix.reg)
or (Line 214) http://www.kellys-korner-xp.com/xp_tweaks.htm.


"neminflor" <neminflor@discussions.microsoft.com> wrote in message
news:759BE0CA-BEEA-482B-B682-8929D17B1687@microsoft.com...
> ok, i have windows xp (home edition) on this computer, and everytime i try to
> go to change the desktop settings (right-clicking on the desktop and going to
> 'properties', going to the control panel, etc.) the desktop properties box
> thing does not show up, at all. there are other users on the computer and
> we've tried it on theirs too, and nothing works. we've checked for viruses
> and spyware, did a defragment and scandisk/disk checking, and tried changing
> settings like other sites have suggested, and so far nothing has worked. it
> worked fine before, but the last few months nothing happens at all. we can't
> change the background or the icons or anything.
> so, any suggestions on how to fix this?


desktop properties/themes not working