Disable usb devices bring out of standby



BP
07-09-2005, 11:13 PM
My USB mouse and printer bring the computer out of standby. Where do I find
the setting(s) to disable this? I've checked in my BIOS settings, XP Power
Management, My Computer Properties, Device Manager: Mouse. I know I've seen
it in my travels but I can't remember.

Anando [MS-MVP]
07-09-2005, 11:13 PM
Hi,

Try this: Device manager > double click the mouse (or any other device in question) and flip to the
power management tab. Uncheck "Allow this device to bring the computer out of standby".

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

In memory of Alex Nichol
http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"BP" <replytoall@only.net> wrote in message news:EqedndLd8bdQRRDfRVn-qA@conversent.net...
> My USB mouse and printer bring the computer out of standby. Where do I find the setting(s) to
> disable this? I've checked in my BIOS settings, XP Power Management, My Computer Properties,
> Device Manager: Mouse. I know I've seen it in my travels but I can't remember.
>
>

BP
07-09-2005, 11:13 PM
That's my problem. There is no Power Management tab for the mouse. It is an
optical mouse in the PS2 port.

"Anando [MS-MVP]" <anando@mvps.org> wrote in message
news:%23mcBOxXXFHA.3188@TK2MSFTNGP09.phx.gbl...
> Hi,
>
> Try this: Device manager > double click the mouse (or any other device in
> question) and flip to the power management tab. Uncheck "Allow this device
> to bring the computer out of standby".
>
> --
>
> Anando
> Microsoft MVP- Windows Shell/User
> http://www.microsoft.com/mvp
> http://www.mvps.org
>
> In memory of Alex Nichol
> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
>
> Folder customizations
> http://newdelhi.sancharnet.in/minku
>
> Protect your PC!
> http://www.microsoft.com/protect
>
>
> "BP" <replytoall@only.net> wrote in message
> news:EqedndLd8bdQRRDfRVn-qA@conversent.net...
>> My USB mouse and printer bring the computer out of standby. Where do I
>> find the setting(s) to disable this? I've checked in my BIOS settings, XP
>> Power Management, My Computer Properties, Device Manager: Mouse. I know
>> I've seen it in my travels but I can't remember.
>>
>>
>
>

Anando [MS-MVP]
07-09-2005, 11:13 PM
I am sorry, I have run out of ideas. Good luck !

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

In memory of Alex Nichol
http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"BP" <replytoall@only.net> wrote in message news:A9SdnZDDh47dyBPfRVn-pw@conversent.net...
> That's my problem. There is no Power Management tab for the mouse. It is an optical mouse in the
> PS2 port.
>
> "Anando [MS-MVP]" <anando@mvps.org> wrote in message
> news:%23mcBOxXXFHA.3188@TK2MSFTNGP09.phx.gbl...
>> Hi,
>>
>> Try this: Device manager > double click the mouse (or any other device in question) and flip to
>> the power management tab. Uncheck "Allow this device to bring the computer out of standby".
>>
>> --
>>
>> Anando
>> Microsoft MVP- Windows Shell/User
>> http://www.microsoft.com/mvp
>> http://www.mvps.org
>>
>> In memory of Alex Nichol
>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
>>
>> Folder customizations
>> http://newdelhi.sancharnet.in/minku
>>
>> Protect your PC!
>> http://www.microsoft.com/protect
>>
>>
>> "BP" <replytoall@only.net> wrote in message news:EqedndLd8bdQRRDfRVn-qA@conversent.net...
>>> My USB mouse and printer bring the computer out of standby. Where do I find the setting(s) to
>>> disable this? I've checked in my BIOS settings, XP Power Management, My Computer Properties,
>>> Device Manager: Mouse. I know I've seen it in my travels but I can't remember.
>>>
>>>
>>
>>
>
>

BP
07-09-2005, 11:13 PM
Anando- let me ask you this: I recently had a mainboard die and replaced it
with another brand/chipset board. All ACPI functions worked flawlessly with
the old board. The old XP installation remains on the old HD with a repair
install done for the new board. This problem is one of a long list of minor
irritants resulting from the event. I had lost my network connection due to
a phantom NIC claiming the IP address. I spent a half day deleting phantom
devices from the system but I would guess that there are many more useless
drivers and settings lying about causing trouble.
Perhaps if I reinstalled the mouse? Got a step by step for that?
Also: each of my 5 USB Root Hubs has a option to "Allow computer to turn off
this device to save power". Have you ever turned that feature on?
Thanks for your help.

"Anando [MS-MVP]" <anando@mvps.org> wrote in message
news:ezRMQ4ZXFHA.3280@TK2MSFTNGP09.phx.gbl...
>I am sorry, I have run out of ideas. Good luck !
>
> --
>
> Anando
> Microsoft MVP- Windows Shell/User
> http://www.microsoft.com/mvp
> http://www.mvps.org
>
> In memory of Alex Nichol
> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
>
> Folder customizations
> http://newdelhi.sancharnet.in/minku
>
> Protect your PC!
> http://www.microsoft.com/protect
>
>
> "BP" <replytoall@only.net> wrote in message
> news:A9SdnZDDh47dyBPfRVn-pw@conversent.net...
>> That's my problem. There is no Power Management tab for the mouse. It is
>> an optical mouse in the PS2 port.
>>
>> "Anando [MS-MVP]" <anando@mvps.org> wrote in message
>> news:%23mcBOxXXFHA.3188@TK2MSFTNGP09.phx.gbl...
>>> Hi,
>>>
>>> Try this: Device manager > double click the mouse (or any other device
>>> in question) and flip to the power management tab. Uncheck "Allow this
>>> device to bring the computer out of standby".
>>>
>>> --
>>>
>>> Anando
>>> Microsoft MVP- Windows Shell/User
>>> http://www.microsoft.com/mvp
>>> http://www.mvps.org
>>>
>>> In memory of Alex Nichol
>>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
>>>
>>> Folder customizations
>>> http://newdelhi.sancharnet.in/minku
>>>
>>> Protect your PC!
>>> http://www.microsoft.com/protect
>>>
>>>
>>> "BP" <replytoall@only.net> wrote in message
>>> news:EqedndLd8bdQRRDfRVn-qA@conversent.net...
>>>> My USB mouse and printer bring the computer out of standby. Where do I
>>>> find the setting(s) to disable this? I've checked in my BIOS settings,
>>>> XP Power Management, My Computer Properties, Device Manager: Mouse. I
>>>> know I've seen it in my travels but I can't remember.
>>>>
>>>>
>>>
>>>
>>
>>
>
>

Anando [MS-MVP]
07-09-2005, 11:13 PM
Hi,

If you are having numerous problems after replacing the motherboard and "repair installing" windows
xp, you might want to look into backing up your data and doing a clean install. This way, all the
drivers would be installed correctly and you will have a fresh system.

No, i have never tried using the "allow computer to turn off..." option.

--

Anando
Microsoft MVP- Windows Shell/User
http://www.microsoft.com/mvp
http://www.mvps.org

In memory of Alex Nichol
http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx

Folder customizations
http://newdelhi.sancharnet.in/minku

Protect your PC!
http://www.microsoft.com/protect


"BP" <replytoall@only.net> wrote in message news:GPydnfuLl9txtRLfRVn-jA@conversent.net...
> Anando- let me ask you this: I recently had a mainboard die and replaced it with another
> brand/chipset board. All ACPI functions worked flawlessly with the old board. The old XP
> installation remains on the old HD with a repair install done for the new board. This problem is
> one of a long list of minor irritants resulting from the event. I had lost my network connection
> due to a phantom NIC claiming the IP address. I spent a half day deleting phantom devices from the
> system but I would guess that there are many more useless drivers and settings lying about causing
> trouble.
> Perhaps if I reinstalled the mouse? Got a step by step for that?
> Also: each of my 5 USB Root Hubs has a option to "Allow computer to turn off this device to save
> power". Have you ever turned that feature on?
> Thanks for your help.
>
> "Anando [MS-MVP]" <anando@mvps.org> wrote in message news:ezRMQ4ZXFHA.3280@TK2MSFTNGP09.phx.gbl...
>>I am sorry, I have run out of ideas. Good luck !
>>
>> --
>>
>> Anando
>> Microsoft MVP- Windows Shell/User
>> http://www.microsoft.com/mvp
>> http://www.mvps.org
>>
>> In memory of Alex Nichol
>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
>>
>> Folder customizations
>> http://newdelhi.sancharnet.in/minku
>>
>> Protect your PC!
>> http://www.microsoft.com/protect
>>
>>
>> "BP" <replytoall@only.net> wrote in message news:A9SdnZDDh47dyBPfRVn-pw@conversent.net...
>>> That's my problem. There is no Power Management tab for the mouse. It is an optical mouse in the
>>> PS2 port.
>>>
>>> "Anando [MS-MVP]" <anando@mvps.org> wrote in message
>>> news:%23mcBOxXXFHA.3188@TK2MSFTNGP09.phx.gbl...
>>>> Hi,
>>>>
>>>> Try this: Device manager > double click the mouse (or any other device in question) and flip to
>>>> the power management tab. Uncheck "Allow this device to bring the computer out of standby".
>>>>
>>>> --
>>>>
>>>> Anando
>>>> Microsoft MVP- Windows Shell/User
>>>> http://www.microsoft.com/mvp
>>>> http://www.mvps.org
>>>>
>>>> In memory of Alex Nichol
>>>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
>>>>
>>>> Folder customizations
>>>> http://newdelhi.sancharnet.in/minku
>>>>
>>>> Protect your PC!
>>>> http://www.microsoft.com/protect
>>>>
>>>>
>>>> "BP" <replytoall@only.net> wrote in message news:EqedndLd8bdQRRDfRVn-qA@conversent.net...
>>>>> My USB mouse and printer bring the computer out of standby. Where do I find the setting(s) to
>>>>> disable this? I've checked in my BIOS settings, XP Power Management, My Computer Properties,
>>>>> Device Manager: Mouse. I know I've seen it in my travels but I can't remember.
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>

BP
07-09-2005, 11:13 PM
Heavy Sigh. You are most assuredly correct. Trying to avoid the inevitable.

"Anando [MS-MVP]" <anando@mvps.org> wrote in message
news:%23V$K3IhXFHA.796@TK2MSFTNGP09.phx.gbl...
> Hi,
>
> If you are having numerous problems after replacing the motherboard and
> "repair installing" windows xp, you might want to look into backing up
> your data and doing a clean install. This way, all the drivers would be
> installed correctly and you will have a fresh system.
>
> No, i have never tried using the "allow computer to turn off..." option.
>
> --
>
> Anando
> Microsoft MVP- Windows Shell/User
> http://www.microsoft.com/mvp
> http://www.mvps.org
>
> In memory of Alex Nichol
> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
>
> Folder customizations
> http://newdelhi.sancharnet.in/minku
>
> Protect your PC!
> http://www.microsoft.com/protect
>
>
> "BP" <replytoall@only.net> wrote in message
> news:GPydnfuLl9txtRLfRVn-jA@conversent.net...
>> Anando- let me ask you this: I recently had a mainboard die and replaced
>> it with another brand/chipset board. All ACPI functions worked flawlessly
>> with the old board. The old XP installation remains on the old HD with a
>> repair install done for the new board. This problem is one of a long list
>> of minor irritants resulting from the event. I had lost my network
>> connection due to a phantom NIC claiming the IP address. I spent a half
>> day deleting phantom devices from the system but I would guess that there
>> are many more useless drivers and settings lying about causing trouble.
>> Perhaps if I reinstalled the mouse? Got a step by step for that?
>> Also: each of my 5 USB Root Hubs has a option to "Allow computer to turn
>> off this device to save power". Have you ever turned that feature on?
>> Thanks for your help.
>>
>> "Anando [MS-MVP]" <anando@mvps.org> wrote in message
>> news:ezRMQ4ZXFHA.3280@TK2MSFTNGP09.phx.gbl...
>>>I am sorry, I have run out of ideas. Good luck !
>>>
>>> --
>>>
>>> Anando
>>> Microsoft MVP- Windows Shell/User
>>> http://www.microsoft.com/mvp
>>> http://www.mvps.org
>>>
>>> In memory of Alex Nichol
>>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
>>>
>>> Folder customizations
>>> http://newdelhi.sancharnet.in/minku
>>>
>>> Protect your PC!
>>> http://www.microsoft.com/protect
>>>
>>>
>>> "BP" <replytoall@only.net> wrote in message
>>> news:A9SdnZDDh47dyBPfRVn-pw@conversent.net...
>>>> That's my problem. There is no Power Management tab for the mouse. It
>>>> is an optical mouse in the PS2 port.
>>>>
>>>> "Anando [MS-MVP]" <anando@mvps.org> wrote in message
>>>> news:%23mcBOxXXFHA.3188@TK2MSFTNGP09.phx.gbl...
>>>>> Hi,
>>>>>
>>>>> Try this: Device manager > double click the mouse (or any other device
>>>>> in question) and flip to the power management tab. Uncheck "Allow this
>>>>> device to bring the computer out of standby".
>>>>>
>>>>> --
>>>>>
>>>>> Anando
>>>>> Microsoft MVP- Windows Shell/User
>>>>> http://www.microsoft.com/mvp
>>>>> http://www.mvps.org
>>>>>
>>>>> In memory of Alex Nichol
>>>>> http://www.microsoft.com/windowsxp/expertzone/meetexperts/nichol.mspx
>>>>>
>>>>> Folder customizations
>>>>> http://newdelhi.sancharnet.in/minku
>>>>>
>>>>> Protect your PC!
>>>>> http://www.microsoft.com/protect
>>>>>
>>>>>
>>>>> "BP" <replytoall@only.net> wrote in message
>>>>> news:EqedndLd8bdQRRDfRVn-qA@conversent.net...
>>>>>> My USB mouse and printer bring the computer out of standby. Where do
>>>>>> I find the setting(s) to disable this? I've checked in my BIOS
>>>>>> settings, XP Power Management, My Computer Properties, Device
>>>>>> Manager: Mouse. I know I've seen it in my travels but I can't
>>>>>> remember.
>>>>>>
>>>>>>
>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
>


Disable usb devices bring out of standby