'Help & Support' on XP Home



Grumpy-Bob
07-10-2005, 12:12 AM
I have a PC which has XP Home.

System is Maxdata Alpha XP1, 256, DDR, 40, DVD Combo, 56 K, XP?

I may have changed some setting, or probably have a system corrupted file.

Over a period of time, I have installed various 'free' system 'tweak'
programmes given away with PC/computer Magazines I have also 'uninstalled'
various programmes, and have used 'System Restore' points etc to 'Roll Back'.

My problem is that I cannot launch/access the system 'Help & Support'
facility. When I 'double-click' on it, nothing happens.

I have checked the 'C:\WINDOWS\PCHEALTH\HELPCTR\\Binaries' file and checked
that this is on the system and the version number - 5.1.2600.2180 about
750KB in size.

I have also checked the 'Service Manager' and according to that, the 'HELP &
SUPPORT' facility is started and running.

Is there any way to correct his problem without going to the extreme of
backup up my Hard Drive, and then having to reformat the whole drive?

I have also checked the Microsoft Windows UK website to see if I can find a
'fix' for this problem. However I am unable to find anything specific to the
problem. The problem may have occurred during one of the 'automatic Updates'
for XP Home. I understand that the original XP Home operating system had
'problems' with it.

My system has 'Service Pack 2' on it.

I dont really feel competent enough to start any more 'fiddling' with the
system without doing any mor 'damage'.

--
Uncle Vanya - (Failed Jedi Knight & Eater of Cheese)

Andrew E.
07-10-2005, 12:12 AM
Try creating a new user,then restart computer,click on help/support in new
user,if it and all opens ok,the other user account is probably corrupt,delete
account.

"Grumpy-Bob" wrote:

> I have a PC which has XP Home.
>
> System is Maxdata Alpha XP1, 256, DDR, 40, DVD Combo, 56 K, XP?
>
> I may have changed some setting, or probably have a system corrupted file.
>
> Over a period of time, I have installed various 'free' system 'tweak'
> programmes given away with PC/computer Magazines I have also 'uninstalled'
> various programmes, and have used 'System Restore' points etc to 'Roll Back'.
>
> My problem is that I cannot launch/access the system 'Help & Support'
> facility. When I 'double-click' on it, nothing happens.
>
> I have checked the 'C:\WINDOWS\PCHEALTH\HELPCTR\\Binaries' file and checked
> that this is on the system and the version number - 5.1.2600.2180 about
> 750KB in size.
>
> I have also checked the 'Service Manager' and according to that, the 'HELP &
> SUPPORT' facility is started and running.
>
> Is there any way to correct his problem without going to the extreme of
> backup up my Hard Drive, and then having to reformat the whole drive?
>
> I have also checked the Microsoft Windows UK website to see if I can find a
> 'fix' for this problem. However I am unable to find anything specific to the
> problem. The problem may have occurred during one of the 'automatic Updates'
> for XP Home. I understand that the original XP Home operating system had
> 'problems' with it.
>
> My system has 'Service Pack 2' on it.
>
> I dont really feel competent enough to start any more 'fiddling' with the
> system without doing any mor 'damage'.
>
> --
> Uncle Vanya - (Failed Jedi Knight & Eater of Cheese)

Ramesh, MS-MVP
07-10-2005, 12:12 AM
Starting with a DLL registration. (Proceed to next method if one fails to
resolve the problem):

Type in Start, Run dialog:

helpctr -regserver
regsvr32 itss
regsvr32 hhctrl.ocx
regsvr32 jscript

Fix Windows XP Help - from Doug's site:
http://www.dougknox.com/xp/utils/fix_windows_xp_help.htm

In _nothing_ helps, try reinstalling HelpCenter:

Open %systemroot%\inf folder and locate the PCHealth.inf file (might show as
PCHealth in W.Explorer). Right-click the file and choose "Install". Insert
your XP CD when prompted. If you have a Service Pack installed, be sure to
point to the %Windir%\i386\ServicePackFiles folder, or your slipstreamed XP
CD (if available).


--
Ramesh, MS-MVP
Windows Shell/User

Windows XP Troubleshooting
http://www.winhelponline.com
http://windowsxp.mvps.org

Windows XP Newsgroup Setup Instructions for Outlook Express:
http://www.microsoft.com/windowsxp/expertzone/newsgroupsetup.mspx


"Grumpy-Bob" <unclevanya@discussion.com> wrote in message
news:DA8759A4-2EBA-4AF1-8D95-0ABA71EB86D3@microsoft.com...
>I have a PC which has XP Home.
>
> System is Maxdata Alpha XP1, 256, DDR, 40, DVD Combo, 56 K, XP?
>
> I may have changed some setting, or probably have a system corrupted file.
>
> Over a period of time, I have installed various 'free' system 'tweak'
> programmes given away with PC/computer Magazines I have also 'uninstalled'
> various programmes, and have used 'System Restore' points etc to 'Roll
> Back'.
>
> My problem is that I cannot launch/access the system 'Help & Support'
> facility. When I 'double-click' on it, nothing happens.
>
> I have checked the 'C:\WINDOWS\PCHEALTH\HELPCTR\\Binaries' file and
> checked
> that this is on the system and the version number - 5.1.2600.2180 about
> 750KB in size.
>
> I have also checked the 'Service Manager' and according to that, the 'HELP
> &
> SUPPORT' facility is started and running.
>
> Is there any way to correct his problem without going to the extreme of
> backup up my Hard Drive, and then having to reformat the whole drive?
>
> I have also checked the Microsoft Windows UK website to see if I can find
> a
> 'fix' for this problem. However I am unable to find anything specific to
> the
> problem. The problem may have occurred during one of the 'automatic
> Updates'
> for XP Home. I understand that the original XP Home operating system had
> 'problems' with it.
>
> My system has 'Service Pack 2' on it.
>
> I dont really feel competent enough to start any more 'fiddling' with the
> system without doing any mor 'damage'.
>
> --
> Uncle Vanya - (Failed Jedi Knight & Eater of Cheese)


'Help & Support' on XP Home