Unable to disable mouse 'snap to default' option!!!



zanosbox-newsgroups@yahoo.com
07-10-2005, 12:12 AM
Even though I have used regedit to set the SnapToDefault value to 0 in the
CURRENT_USER tab, Windows just keep 'bypassing' this setting! This is really
annoying. The same thing happens when I use 2 or more different user
profiles, for all of them. Is it possible this has something to do with my
mouse itself?

Note that this 'setting' has been like this ever since I recently
re-installed my copy of Windows XP Pro.

Any ideas would be extremely welcome.

Stavros.


Unable to disable mouse 'snap to default' option!!!