PROBLEM WITH THE LOGON USER INTERFACE



zak
07-09-2005, 11:11 PM
Hi all, My name is Zak and I have a really big problem. I have actually
customized my laptop to ask for a password whenever someone is logging on.
When I turn on my laptop (with windows XP), and the loading window comes up
which is then supposed to be follwed by the login window. However, instead of
the login window appearing, there's a blank black screen with the message:
The application or DLL
C:\WINDOWS\system32\shell32.dll is not a valid windows image. Please check
against installation diskette".
After pressing OK button another window appears stating: " The logon
User Interface DLL msgina.dll failed to load. Contact your system
administrator to replace the dll or restore the original DLL". I don't know
what to do and I can't get into the control panel and change the settings
because I just can't login or even just get passed that window. PLEASE HELP
ME!

Sorex
07-09-2005, 11:11 PM
Try booting in safe mode and do a system restore to the point before you
modified that option.

Sharon F
07-09-2005, 11:11 PM
On Tue, 31 May 2005 01:14:03 -0700, zak wrote:

> Hi all, My name is Zak and I have a really big problem. I have actually
> customized my laptop to ask for a password whenever someone is logging on.
> When I turn on my laptop (with windows XP), and the loading window comes up
> which is then supposed to be follwed by the login window. However, instead of
> the login window appearing, there's a blank black screen with the message:
> The application or DLL
> C:\WINDOWS\system32\shell32.dll is not a valid windows image. Please check
> against installation diskette".
> After pressing OK button another window appears stating: " The logon
> User Interface DLL msgina.dll failed to load. Contact your system
> administrator to replace the dll or restore the original DLL". I don't know
> what to do and I can't get into the control panel and change the settings
> because I just can't login or even just get passed that window. PLEASE HELP
> ME!

Last Known Good Configuration might help. Press F8 during boot (after POST
and before Windows starts to load) to bring up the advanced start menu.
Select Last Known Good from the menu.

--
Sharon F
MS-MVP ~ Windows Shell/User


PROBLEM WITH THE LOGON USER INTERFACE