Routing and Remote Access depends on NetBiosGroup



janoman
07-09-2005, 11:10 PM
I am having a problem setting up an Incomming Connection on a Windows XP
Professional machine.

I have tried to start the Routing and Remote Access service but get "Error
1068: The dependency service or group failed to start."

Routing and Remote Access service is set to Automatic startup in Services.

The Event Viewer shows "The Routing and Remote Access service depends on the
NetBIOSGroup group and no member of this group started."

I have looked High and Low on the internet to find out how to start the
NetBiosGroup and found nothing. Microsofts website has nothing on it. I found
plenty of forums where people have posted the same exact question but none of
them ever have an answer or reply. How can this be?

What do I need to do in order to enable Remote Access and create an incoming
connection? I would like to be able to use my laptop to dial up a workstation
and connect to its network.

Please HELP...

jeff

Janani [MSFT]
07-09-2005, 11:10 PM
Do a 'net start netbios' at the command line and see what is the error you
get. Posting that might help to see why it doesn't start.

--
Thanks,
Janani
---------------------------------------------------------------------------
"This posting is provided "AS IS" with no warranties, and confers no
rights."

"janoman" <janoman@discussions.microsoft.com> wrote in message
news:542F0431-6242-4F69-B197-CCF4A5987B02@microsoft.com...
>I am having a problem setting up an Incomming Connection on a Windows XP
> Professional machine.
>
> I have tried to start the Routing and Remote Access service but get "Error
> 1068: The dependency service or group failed to start."
>
> Routing and Remote Access service is set to Automatic startup in Services.
>
> The Event Viewer shows "The Routing and Remote Access service depends on
> the
> NetBIOSGroup group and no member of this group started."
>
> I have looked High and Low on the internet to find out how to start the
> NetBiosGroup and found nothing. Microsofts website has nothing on it. I
> found
> plenty of forums where people have posted the same exact question but none
> of
> them ever have an answer or reply. How can this be?
>
> What do I need to do in order to enable Remote Access and create an
> incoming
> connection? I would like to be able to use my laptop to dial up a
> workstation
> and connect to its network.
>
> Please HELP...
>
> jeff


Routing and Remote Access depends on NetBiosGroup