Remote Assistance with ADSL connection



Charles Egger
07-10-2005, 12:10 AM
I wonder if there is a way I can actually get this to work. I'm
trying to enable Remote Assistance between two computers. They
are both connected to the Internet through ADSL.

Both computers run MSN Messenger 7 and also have installed
Windows Messenger 4.7.

When I try and start Remote Assistance using MSN Messenger a
window opens saying trying to connect, but eventually it times
out without connecting.

I tried doing the same exercise using email, but again there was
no success. I even tried changing the information in the
relevant file using Notepad, as suggested in other threads, but
perhaps I'm not doing it right.

I'm confident that there is a way to do it, but I haven't found
a solution so far.

I would appreciate some help.

--
Charles Egger

Sooner Al [MVP]
07-10-2005, 12:10 AM
Do you have UPnP enabled on any firewall/NAT/router at each end? That may cause an issue... You also
might forward/open TCP Port 3389 at each end...

http://support.microsoft.com/default.aspx?scid=kb;en-us;301529

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...


"Charles Egger" <Use-Author-Supplied-Address-Header@[127.1]> wrote in message
news:20050604114219.84AE53C340@panta-rhei.dyndns.org...
>I wonder if there is a way I can actually get this to work. I'm
> trying to enable Remote Assistance between two computers. They
> are both connected to the Internet through ADSL.
>
> Both computers run MSN Messenger 7 and also have installed
> Windows Messenger 4.7.
>
> When I try and start Remote Assistance using MSN Messenger a
> window opens saying trying to connect, but eventually it times
> out without connecting.
>
> I tried doing the same exercise using email, but again there was
> no success. I even tried changing the information in the
> relevant file using Notepad, as suggested in other threads, but
> perhaps I'm not doing it right.
>
> I'm confident that there is a way to do it, but I haven't found
> a solution so far.
>
> I would appreciate some help.
>
> --
> Charles Egger
>
>

Anonymous
07-10-2005, 12:10 AM
In article <eAewtzQaFHA.1028@TK2MSFTNGP10.phx.gbl>
"Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote:

> "Charles Egger" <Use-Author-Supplied-Address-Header@[127.1]> wrote in message
> news:20050604114219.84AE53C340@panta-rhei.dyndns.org...
> >I wonder if there is a way I can actually get this to work. I'm
> > trying to enable Remote Assistance between two computers. They
> > are both connected to the Internet through ADSL.
> >
> > Both computers run MSN Messenger 7 and also have installed
> > Windows Messenger 4.7.
> >
> > When I try and start Remote Assistance using MSN Messenger a
> > window opens saying trying to connect, but eventually it times
> > out without connecting.
> >
> > I tried doing the same exercise using email, but again there was
> > no success. I even tried changing the information in the
> > relevant file using Notepad, as suggested in other threads, but
> > perhaps I'm not doing it right.
> >
> > I'm confident that there is a way to do it, but I haven't found
> > a solution so far.
> >
> > I would appreciate some help.

> Do you have UPnP enabled on any firewall/NAT/router at each end? That may cause an issue... You also
> might forward/open TCP Port 3389 at each end...
>
> http://support.microsoft.com/default.aspx?scid=kb;en-us;301529

Thanks for the reply.
I have Windows Firewall DISabled. However, for the record, there
are several applications shown as enabled (ticked) in the
Exceptions tab. These include MSN Messenger 7, Windows Messenger
and also two entries concerning Remote Assistance. I presume
that these settings are irrelevant since, as I said, Windows
Firewall is disabled.

Instead of Windows Firewall I use Zone Alarm. I haven't done
anything explicit in Zone Alarm to close or open any port (and I
wouldn't know how to do it anyway). Again, I should mention that
I tried to connect the two computers after having turned off
Zone Alarm (in both computers), but with no luck.

I read the Microsoft article that you quoted, but I didn't find
anything particular to guide me in solving the problem.

I suspect that there may be something wrong regarding the two
computers' actual IP address, given that they are connected over
the Internet using ADSL. Then again, why is there no problem in
the two computers connecting for IM purposes using MSN
Messenger? <*shrug*>

Still puzzled... :(

--
Charles Egger


-=-
This message was sent via two or more anonymous remailing services.

Anonymous
07-10-2005, 12:10 AM
Maybe you can try if the connection is blocked.
1. try to start a connection
2. look at the alerts tab of zonealarm if the program or an IP-adres
belonging to the other pc is blocked
3. if so click and then choose allow

"Anonymous" wrote:

> In article <eAewtzQaFHA.1028@TK2MSFTNGP10.phx.gbl>
> "Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote:
>
> > "Charles Egger" <Use-Author-Supplied-Address-Header@[127.1]> wrote in message
> > news:20050604114219.84AE53C340@panta-rhei.dyndns.org...
> > >I wonder if there is a way I can actually get this to work. I'm
> > > trying to enable Remote Assistance between two computers. They
> > > are both connected to the Internet through ADSL.
> > >
> > > Both computers run MSN Messenger 7 and also have installed
> > > Windows Messenger 4.7.
> > >
> > > When I try and start Remote Assistance using MSN Messenger a
> > > window opens saying trying to connect, but eventually it times
> > > out without connecting.
> > >
> > > I tried doing the same exercise using email, but again there was
> > > no success. I even tried changing the information in the
> > > relevant file using Notepad, as suggested in other threads, but
> > > perhaps I'm not doing it right.
> > >
> > > I'm confident that there is a way to do it, but I haven't found
> > > a solution so far.
> > >
> > > I would appreciate some help.
>
> > Do you have UPnP enabled on any firewall/NAT/router at each end? That may cause an issue... You also
> > might forward/open TCP Port 3389 at each end...
> >
> > http://support.microsoft.com/default.aspx?scid=kb;en-us;301529
>
> Thanks for the reply.
> I have Windows Firewall DISabled. However, for the record, there
> are several applications shown as enabled (ticked) in the
> Exceptions tab. These include MSN Messenger 7, Windows Messenger
> and also two entries concerning Remote Assistance. I presume
> that these settings are irrelevant since, as I said, Windows
> Firewall is disabled.
>
> Instead of Windows Firewall I use Zone Alarm. I haven't done
> anything explicit in Zone Alarm to close or open any port (and I
> wouldn't know how to do it anyway). Again, I should mention that
> I tried to connect the two computers after having turned off
> Zone Alarm (in both computers), but with no luck.
>
> I read the Microsoft article that you quoted, but I didn't find
> anything particular to guide me in solving the problem.
>
> I suspect that there may be something wrong regarding the two
> computers' actual IP address, given that they are connected over
> the Internet using ADSL. Then again, why is there no problem in
> the two computers connecting for IM purposes using MSN
> Messenger? <*shrug*>
>
> Still puzzled... :(
>
> --
> Charles Egger
>
>
> -=-
> This message was sent via two or more anonymous remailing services.
>
>
>
>
>

eugenefl
07-10-2005, 12:10 AM
For the sake of troubleshooting, temporarily disable or turn off ZoneAlarm. I
had a similar experience with a McAffee product that had its own firewall
enabled and I couldn't accomplish simple file sharing until explicit
permissions were set. HTH,

Eugenio

"Anonymous" wrote:

> In article <eAewtzQaFHA.1028@TK2MSFTNGP10.phx.gbl>
> "Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote:
>
> > "Charles Egger" <Use-Author-Supplied-Address-Header@[127.1]> wrote in message
> > news:20050604114219.84AE53C340@panta-rhei.dyndns.org...
> > >I wonder if there is a way I can actually get this to work. I'm
> > > trying to enable Remote Assistance between two computers. They
> > > are both connected to the Internet through ADSL.
> > >
> > > Both computers run MSN Messenger 7 and also have installed
> > > Windows Messenger 4.7.
> > >
> > > When I try and start Remote Assistance using MSN Messenger a
> > > window opens saying trying to connect, but eventually it times
> > > out without connecting.
> > >
> > > I tried doing the same exercise using email, but again there was
> > > no success. I even tried changing the information in the
> > > relevant file using Notepad, as suggested in other threads, but
> > > perhaps I'm not doing it right.
> > >
> > > I'm confident that there is a way to do it, but I haven't found
> > > a solution so far.
> > >
> > > I would appreciate some help.
>
> > Do you have UPnP enabled on any firewall/NAT/router at each end? That may cause an issue... You also
> > might forward/open TCP Port 3389 at each end...
> >
> > http://support.microsoft.com/default.aspx?scid=kb;en-us;301529
>
> Thanks for the reply.
> I have Windows Firewall DISabled. However, for the record, there
> are several applications shown as enabled (ticked) in the
> Exceptions tab. These include MSN Messenger 7, Windows Messenger
> and also two entries concerning Remote Assistance. I presume
> that these settings are irrelevant since, as I said, Windows
> Firewall is disabled.
>
> Instead of Windows Firewall I use Zone Alarm. I haven't done
> anything explicit in Zone Alarm to close or open any port (and I
> wouldn't know how to do it anyway). Again, I should mention that
> I tried to connect the two computers after having turned off
> Zone Alarm (in both computers), but with no luck.
>
> I read the Microsoft article that you quoted, but I didn't find
> anything particular to guide me in solving the problem.
>
> I suspect that there may be something wrong regarding the two
> computers' actual IP address, given that they are connected over
> the Internet using ADSL. Then again, why is there no problem in
> the two computers connecting for IM purposes using MSN
> Messenger? <*shrug*>
>
> Still puzzled... :(
>
> --
> Charles Egger
>
>
> -=-
> This message was sent via two or more anonymous remailing services.
>
>
>
>
>

skip
07-10-2005, 12:10 AM
Charles,
I had nothing but problems with Zone Alarm when i was trying both the
Remoted Desktop and the Asist.
I deleted the Zone and installed another freebie called Sygate
Personal Firewall. www.sygate.com
This does allow you to adjust for different IP's as well as host
programs.



On Sat, 4 Jun 2005 12:42:19 +0100 (BST), Charles Egger
<Use-Author-Supplied-Address-Header@[127.1]> wrote:

>I wonder if there is a way I can actually get this to work. I'm
>trying to enable Remote Assistance between two computers. They
>are both connected to the Internet through ADSL.
>
>Both computers run MSN Messenger 7 and also have installed
>Windows Messenger 4.7.
>
>When I try and start Remote Assistance using MSN Messenger a
>window opens saying trying to connect, but eventually it times
>out without connecting.
>
>I tried doing the same exercise using email, but again there was
>no success. I even tried changing the information in the
>relevant file using Notepad, as suggested in other threads, but
>perhaps I'm not doing it right.
>
>I'm confident that there is a way to do it, but I haven't found
>a solution so far.
>
>I would appreciate some help.


Remote Assistance with ADSL connection