Help needed Using Remote Desktop Connect



Lucky
07-09-2005, 11:09 PM
Hi,

REcently I have installed windows xp professional computer.
I am comcast cable which is connected to cable modem which is connected to
the router. My PC is connected to the router.

I have securemote software installed on my home computer which I first run
and then use REmote Desktop Connect of windows xp professional to connect to
my office computer. However my requirement is that I need to be able to
connect to my home computer from office computer. I am not able to
do this using remote desktop connect from office. This is all what I did.

Control panel => Network connections => local area connection => properties
=>advanced => unchecked the check box
"protect my computer by preventing access...".

Router settings :
Changed the router settings to allow the anonymous requests,disabled
firewall.

From office, I start the remote desktop connect,type in the ip address in
the address box(also tried with port#),
and tried to connect but of no help.

can any one tell me what I need to do, so that I can connect from my office
to the home computer. YOur quick response is highly appreciated.

thanks in advance,Lucky.

Sooner Al [MVP]
07-09-2005, 11:09 PM
Basically you need to forward TCP Port 3389 through your home router to the static private LAN IP of
your home desktop. Call using the public IP for the router, ie. the IP assigned by your ISP... You
also need to check with your work/office network administrators to make sure they do not have TCP
Port 3389 blocked outbound from their network *AND* that you are allowed to connect to an untrusted
host (your home PC) from your office PC.

http://theillustratednetwork.mvps.org/RemoteDesktop/RemoteDesktopSetupandTroubleshooting.html

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...


"Lucky" <jlnarayana@comcast.net> wrote in message news:sdydnfB-D9DMggLfRVn-rw@comcast.com...
> Hi,
>
> REcently I have installed windows xp professional computer.
> I am comcast cable which is connected to cable modem which is connected to
> the router. My PC is connected to the router.
>
> I have securemote software installed on my home computer which I first run
> and then use REmote Desktop Connect of windows xp professional to connect to
> my office computer. However my requirement is that I need to be able to
> connect to my home computer from office computer. I am not able to
> do this using remote desktop connect from office. This is all what I did.
>
> Control panel => Network connections => local area connection => properties
> =>advanced => unchecked the check box
> "protect my computer by preventing access...".
>
> Router settings :
> Changed the router settings to allow the anonymous requests,disabled
> firewall.
>
> From office, I start the remote desktop connect,type in the ip address in
> the address box(also tried with port#),
> and tried to connect but of no help.
>
> can any one tell me what I need to do, so that I can connect from my office
> to the home computer. YOur quick response is highly appreciated.
>
> thanks in advance,Lucky.
>
>

Lucky
07-09-2005, 11:09 PM
Thanks for the response.

Actually I went to the router page and set the port 1970 (which is what I
set in the remote desktop) to forward to my local internal ip address i.e
192.168.1.100. but it still did not work.

thanks,


"Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote in message
news:OLu3iS4ZFHA.3492@TK2MSFTNGP14.phx.gbl...
> Basically you need to forward TCP Port 3389 through your home router to
the static private LAN IP of
> your home desktop. Call using the public IP for the router, ie. the IP
assigned by your ISP... You
> also need to check with your work/office network administrators to make
sure they do not have TCP
> Port 3389 blocked outbound from their network *AND* that you are allowed
to connect to an untrusted
> host (your home PC) from your office PC.
>
>
http://theillustratednetwork.mvps.org/RemoteDesktop/RemoteDesktopSetupandTro
ubleshooting.html
>
> --
>
> Al Jarvi (MS-MVP Windows Networking)
>
> Please post *ALL* questions and replies to the news group for the mutual
benefit of all of us...
> The MS-MVP Program - http://mvp.support.microsoft.com
> This posting is provided "AS IS" with no warranties, and confers no
rights...
>
>
> "Lucky" <jlnarayana@comcast.net> wrote in message
news:sdydnfB-D9DMggLfRVn-rw@comcast.com...
> > Hi,
> >
> > REcently I have installed windows xp professional computer.
> > I am comcast cable which is connected to cable modem which is connected
to
> > the router. My PC is connected to the router.
> >
> > I have securemote software installed on my home computer which I first
run
> > and then use REmote Desktop Connect of windows xp professional to
connect to
> > my office computer. However my requirement is that I need to be able to
> > connect to my home computer from office computer. I am not able to
> > do this using remote desktop connect from office. This is all what I
did.
> >
> > Control panel => Network connections => local area connection =>
properties
> > =>advanced => unchecked the check box
> > "protect my computer by preventing access...".
> >
> > Router settings :
> > Changed the router settings to allow the anonymous requests,disabled
> > firewall.
> >
> > From office, I start the remote desktop connect,type in the ip address
in
> > the address box(also tried with port#),
> > and tried to connect but of no help.
> >
> > can any one tell me what I need to do, so that I can connect from my
office
> > to the home computer. YOur quick response is highly appreciated.
> >
> > thanks in advance,Lucky.
> >
> >
>
>

Sooner Al [MVP]
07-09-2005, 11:09 PM
Did you change the Remote Desktop "Listening Port" from the default TCP Port 3389 to the new TCP
Port 1970 on the PC your trying to connect to? Did you reboot the PC after making the registry
change for the new listening port?

http://support.microsoft.com/default.aspx?scid=kb;en-us;Q306759
http://support.microsoft.com/default.aspx?scid=kb;en-us;Q304304

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...


"Lucky" <jlnarayana@comcast.net> wrote in message news:3fGdnau3Od4YvALfRVn-2g@comcast.com...
> Thanks for the response.
>
> Actually I went to the router page and set the port 1970 (which is what I
> set in the remote desktop) to forward to my local internal ip address i.e
> 192.168.1.100. but it still did not work.
>
> thanks,
>
>
> "Sooner Al [MVP]" <SoonerAl@somewhere.net.invalid> wrote in message
> news:OLu3iS4ZFHA.3492@TK2MSFTNGP14.phx.gbl...
>> Basically you need to forward TCP Port 3389 through your home router to
> the static private LAN IP of
>> your home desktop. Call using the public IP for the router, ie. the IP
> assigned by your ISP... You
>> also need to check with your work/office network administrators to make
> sure they do not have TCP
>> Port 3389 blocked outbound from their network *AND* that you are allowed
> to connect to an untrusted
>> host (your home PC) from your office PC.
>>
>>
> http://theillustratednetwork.mvps.org/RemoteDesktop/RemoteDesktopSetupandTro
> ubleshooting.html
>>
>> --
>>
>> Al Jarvi (MS-MVP Windows Networking)
>>
>> Please post *ALL* questions and replies to the news group for the mutual
> benefit of all of us...
>> The MS-MVP Program - http://mvp.support.microsoft.com
>> This posting is provided "AS IS" with no warranties, and confers no
> rights...
>>
>>
>> "Lucky" <jlnarayana@comcast.net> wrote in message
> news:sdydnfB-D9DMggLfRVn-rw@comcast.com...
>> > Hi,
>> >
>> > REcently I have installed windows xp professional computer.
>> > I am comcast cable which is connected to cable modem which is connected
> to
>> > the router. My PC is connected to the router.
>> >
>> > I have securemote software installed on my home computer which I first
> run
>> > and then use REmote Desktop Connect of windows xp professional to
> connect to
>> > my office computer. However my requirement is that I need to be able to
>> > connect to my home computer from office computer. I am not able to
>> > do this using remote desktop connect from office. This is all what I
> did.
>> >
>> > Control panel => Network connections => local area connection =>
> properties
>> > =>advanced => unchecked the check box
>> > "protect my computer by preventing access...".
>> >
>> > Router settings :
>> > Changed the router settings to allow the anonymous requests,disabled
>> > firewall.
>> >
>> > From office, I start the remote desktop connect,type in the ip address
> in
>> > the address box(also tried with port#),
>> > and tried to connect but of no help.
>> >
>> > can any one tell me what I need to do, so that I can connect from my
> office
>> > to the home computer. YOur quick response is highly appreciated.
>> >
>> > thanks in advance,Lucky.
>> >
>> >
>>
>>
>
>


Help needed Using Remote Desktop Connect