Re: VPN settings



Ashp
07-10-2005, 12:09 AM
Steve wrote:

> Client and Host are XP pro machines.
> Different subnet, in fact totally different networks (home) and corporate
> work
>
> I have opened the port on my home router.
> When I attempt to establish a connection from work to my home machine, it
> goes to "Verifying username and password" VERY quickly, then hangs there
> with error: 721
>
> I can Remote Desktop in no problem. I am supplying correct username and
> passwords.
> I've checked the event log on both ends and don't see anything at all
> pertaining to VPN or networking in general.
>
> I just tried supplying a junk password and it didn't complain, just hung
> there still. So it's not even checking credentials yet...
>
>
> Can you think of anything else to try?

Make sure your home router supports VPN - and update the firmware. Make
sure you have opened the correct ports on your home router.

If that doesn't work likely the work router doesn't support VPN passthrough.

Ash.

Steve
07-10-2005, 12:09 AM
thank you, I will look into that!
"Ashp" <ashleypride@gmail.com> wrote in message
news:1115972442.4739.0@nnrp-t71-03.news.uk.clara.net...
> Steve wrote:
>
> > Client and Host are XP pro machines.
> > Different subnet, in fact totally different networks (home) and
corporate
> > work
> >
> > I have opened the port on my home router.
> > When I attempt to establish a connection from work to my home machine,
it
> > goes to "Verifying username and password" VERY quickly, then hangs there
> > with error: 721
> >
> > I can Remote Desktop in no problem. I am supplying correct username and
> > passwords.
> > I've checked the event log on both ends and don't see anything at all
> > pertaining to VPN or networking in general.
> >
> > I just tried supplying a junk password and it didn't complain, just hung
> > there still. So it's not even checking credentials yet...
> >
> >
> > Can you think of anything else to try?
>
> Make sure your home router supports VPN - and update the firmware. Make
> sure you have opened the correct ports on your home router.
>
> If that doesn't work likely the work router doesn't support VPN
passthrough.
>
> Ash.
>
>


Re: VPN settings