System disconnects exactly six hours after connecting.



Don Gladden
07-09-2005, 11:09 PM
Well, the header says the whole story. I went into the Computer Management
program and it shows me that after the connection has been online for
exactly six hours, something disconnects. I don't want this. Anyone know
how to correct it? I don't remember ever configuring anything to do this,
but I may have a long time ago. This has been happening for quite some time,
I just didn't realize it was exactly six hours from connection each time.

Don

=-=-=-=-=-=-=-=-=-=-==-=-=-=-=-=-=-=-=-=-=
If you must borrow money, Borrow it from
a pessimist-He doesn't expect it back.
---------------------
Don Gladden
("CTuna1" on eBay)
dongladden@msn.com

Shenan Stanley
07-09-2005, 11:09 PM
Don Gladden wrote:
> Well, the header says the whole story. I went into the Computer
> Management program and it shows me that after the connection has been
> online for exactly six hours, something disconnects. I don't want
> this. Anyone know how to correct it? I don't remember ever
> configuring anything to do this, but I may have a long time ago. This
> has been happening for quite some time, I just didn't realize it was
> exactly six hours from connection each time.

What "connection" are you talking about?

--
Shenan Stanley
MS-MVP
--

Sooner Al [MVP]
07-09-2005, 11:09 PM
There some Group Policies that you can configure on the Remote Desktop host PC to disconnect idle
sessions. Go to "Start -> Run" and type gpedit.msc at the command line. Navigate to the "Local
Computer Policy -> Computer Configuration -> Administrative Templates -> Windows Components ->
Terminal Services -> Sessions".

--

Al Jarvi (MS-MVP Windows Networking)

Please post *ALL* questions and replies to the news group for the mutual benefit of all of us...
The MS-MVP Program - http://mvp.support.microsoft.com
This posting is provided "AS IS" with no warranties, and confers no rights...


"Don Gladden" <dongladden@msn.com> wrote in message news:OVD53C3VFHA.1384@TK2MSFTNGP09.phx.gbl...
> Well, the header says the whole story. I went into the Computer Management program and it shows
> me that after the connection has been online for exactly six hours, something disconnects. I
> don't want this. Anyone know how to correct it? I don't remember ever configuring anything to do
> this, but I may have a long time ago. This has been happening for quite some time, I just didn't
> realize it was exactly six hours from connection each time.
>
> Don
>
> =-=-=-=-=-=-=-=-=-=-==-=-=-=-=-=-=-=-=-=-=
> If you must borrow money, Borrow it from
> a pessimist-He doesn't expect it back.
> ---------------------
> Don Gladden
> ("CTuna1" on eBay)
> dongladden@msn.com
>
>


System disconnects exactly six hours after connecting.