How do I turn off the markup view so it stays off in Word 2003?



Dave
07-09-2005, 11:05 PM
Every time I open a document with comments in it, the document opens
with the markup view turned on. I've tried to turn it off via the
Options --> Security window but it still insists on turning itself on
the next time I bring up the same document - or any other document
with comments in it.

How do I turn this view off so it stays off?

Thank you.

Dave

Suzanne S. Barnhill
07-09-2005, 11:05 PM
The only sure way is to remove all the markup, but the Security setting
should help.

--
Suzanne S. Barnhill
Microsoft MVP (Word)
Words into Type
Fairhope, Alabama USA
Word MVP FAQ site: http://word.mvps.org
Email cannot be acknowledged; please post all follow-ups to the newsgroup so
all may benefit.

"Dave" <stormlight@NOTRASH.sisqtel.net> wrote in message
news:qotoc1pkcf0g81so7hq380derckvqpm318@4ax.com...
> Every time I open a document with comments in it, the document opens
> with the markup view turned on. I've tried to turn it off via the
> Options --> Security window but it still insists on turning itself on
> the next time I bring up the same document - or any other document
> with comments in it.
>
> How do I turn this view off so it stays off?
>
> Thank you.
>
> Dave

Dave
07-09-2005, 11:05 PM
Thanks Suzanne. The security setting doesn't seem to do anything as
far as displaying/not displaying document comments - although I don't
know what effect it might have on other markup features.

My main problem is that sometimes I get in a hurry and print the
document and forget to turn this feature off. Then it prints out all
my comments along with a extra large right margin. Also I use the
"Print Layout" view when working on document and I find the huge right
margin rather distracting.

Maybe at some point Microsoft will include an option to turn this
option off for those of us not on a network.

I appreciate your help. Thanks ...

Dave


Suzanne S. Barnhill wrote:

>The only sure way is to remove all the markup, but the Security setting
>should help.

Dave
07-09-2005, 11:05 PM
Thanks Suzanne. The security setting doesn't seem to do anything as
far as displaying/not displaying document comments - although I don't
know what effect it might have on other markup features.

My main problem is that sometimes I get in a hurry and print the
document and forget to turn this feature off. Then it prints out all
my comments along with a extra large right margin. Also I use the
"Print Layout" view when working on document and I find the huge right
margin rather distracting.

Maybe at some point Microsoft will include an option to turn this
option off for those of us not on a network.

I appreciate your help. Thanks ...

Dave

(My apologies for inadvertently sending you a copy of this post via
your email. I forgot to uncheck a box in my Agent configuration
window.)


Suzanne S. Barnhill wrote:

>The only sure way is to remove all the markup, but the Security setting
>should help.


How do I turn off the markup view so it stays off in Word 2003?